Bluetooth speaker cuts out on PC only

Status
Not open for further replies.

Fuzzbucket

Estimable
Oct 24, 2015
1
0
4,510
0
Hello, I have UE Boom protable bluetooth speakers that I am trying to make work with my PC. Everything connects fine, but the audio cuts in and out every few seconds. The problem is the same regardless of the program or audio format. I have a mouse and keyboard connected via bluetooth that work flawlessly. I have no problems connecting the speaker to any other devices. I had the exact same problem when I connected a different BT speaker (Bose Soundlink Mini II). I've verified that all the drivers are up to date (I think). I've tried moving the speaker closer, disabling and disconnecting my other speakers, turning off all other bluetooth devices, turning off wifi, and even doing a clean intall of Windows (for other reasons) and none of that worked. Any advice or suggestions? Should I try another BT adaptor? Thanks!

Computer stats
Bluetooth: Kinivo USB adaptor BTD-400.
OS: Vista 64-bit
Processor: AMD Phenom 8650 Triple-Core Processor
Memory: 4 GB
Graphics: NVIDIA GeForce 9600 GT
 

R Dyer

Estimable
Dec 13, 2015
1
0
4,510
0
I am having a similar problem with my Bose Soundlink II speaker when I connect it to my Lenovo mini-desktop PC running Windows10 64-bit with a 2.9GHz i5 and 16GB of RAM with Bluetooth on the motherboard. If I stream video, (YouTube) the sound will periodically cut out for parts of a second. When it does, the audio lags the video by the length of the pause, and each subsequent pause of the audio adds to the lag time - every gap in the audio gets it that much further behind.

If I pause the YouTube video, the video display stops immediately, but the audio continues to play for the length of the sound lag. When I restart the video, they're back in sync...for a bit. It's as if the audio is being temporarily "buffered" somewhere because it doesn't get lost, it just gets behind in time. It appears I am having the same issue on my HP laptop, but not nearly as bad. The laptop is also running Windows10, but with a Celeron processor.

The speaker is within a couple feet of the Bluetooth antenna (at least I'm assuming this black antenna on the back of the case is the Bluetooth antenna) and there's nothing between them but a couple cables and the shelf the speaker is sitting on. And I make sure the Bose is only connected to one computer at a time.

Could this be a problem with my Bluetooth driver or the YouTube driver? Could it be a problem with the priority of the drivers? Is there a way to increase the priority? Could the Bose be stuck "processing" the audio data? That seems unlikely, but I don't know.

Any suggestions would be welcome. Thanks.

Robert



 

pxpynqjg

Commendable
Mar 14, 2016
1
0
1,510
0
I was going mad about this...easy solution...go to sounds in control panel...click on recording. Disable all microphones in windows, all of them, internal, external ESPECIALLY communication device...disable communication device in playback tab as well and PRESTO! All working and no cut outs...i think it may be trying to listen for the mic and cutting out sound but thats what worked for me! Try it out and let me know if it worked!
 

philotech

Commendable
May 30, 2016
1
0
1,510
0
This problem was driving me crazy for months, but I have figured out the solution. The problem arises because the speaker is recognized both as a speaker and as a wireless headset. Disabling the wireless speaker in the sound menu is not enough to solve the problem. You need to go into the device manager, go into Sound, Video and Game Controllers and disable anything that says 'hands-free'. That will solve it for you!
 

Rob_in_Pinckney

Commendable
Jan 28, 2017
1
0
1,510
0
There is a simpler solution than disabling other sound devices. Had the same problem with BlueTooth on a Win10 laptop. Resolved by making my BlueTooth speaker the default sound device. With the BlueTooth device on, go into the Control Panel, select "Hardware and Sound", under Sound select "Manage Audio Devices". You will get a window with a list of devices in the Playback tab. Select the BT device (it will show as Headphones). The default device will be indicated by a check mark in a green circle. At the bottom of the window is a dropdown control labeled "Set Default". Click on that and choose Default Device, then OK and you are done. When the BT device is turned off sound will go to your built in speakers. Turn on the BT device and the sound will be routed there. No cutoffs.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
Brown66 Audio 3
T Audio 3
Saburo Audio 0
Sundance-A-Kid Audio 0
Shraga Audio 1
A Audio 5
Alden66 Audio 4
P Audio 0
Tombo9 Audio 3
K Audio 1
A Audio 11
Hicklinc Audio 0
A Audio 4
Bogdan Lazar Audio 0
Sonic Illusions Audio 3
Z Audio 3
X Audio 6
G Audio 0
G Audio 2
G Audio 0

ASK THE COMMUNITY