Can't Get Sound on my TV When Hooked up to Laptop

mlwhiteman

Honorable
Dec 8, 2012
2
0
10,510
0
I have my laptop (Lenovo IdeaPad Y510p) connected to my Samsung TV with an HDMI cable.

It used to work just fine, both picture and sound. Now however, I get just picture, but no sound. The TV also does not show up under the "Playback" tab under Sound.

I have tested the TV and HDMI cable, and they're both good. Any help would be appreciated.
 
Hi,

Please do try these troubleshooting steps that may help.
- First is to uninstall/reinstall the Sound card driver.
- Go to Device Manager and uninstall the Sound card driver.
- Once uninstalled, download and install the latest driver.
- Here's the link: https://download.lenovo.com/consumer/mobiles/audio121w7.exe
- Reboot the laptop once the latest driver has been installed.
- After the reboot, do make sure that the TV is set as the default Playback Device.
- Right click on the speaker icon and select Playback Devices.
- If the TV is now listed, right click on it and select Set Default then click Apply and OK.

If the same problem will persist, do a clean install of the graphics card driver.

Here's how: http://www.tomshardware.com/faq/id-2767677/clean-graphics-driver-install-windows.html
 

mlwhiteman

Honorable
Dec 8, 2012
2
0
10,510
0
Hi,

I don't think I have a Sound card; I think that it's running through the HDMI port on my integrated laptop GPU. Does that make a difference?
 
Thread starter Similar threads Forum Replies Date
Pippin1829 Laptop Tech Support 3
R Laptop Tech Support 8
S Laptop Tech Support 1
H Laptop Tech Support 1
M Laptop Tech Support 0
K Laptop Tech Support 1
B Laptop Tech Support 8
S Laptop Tech Support 3
I Laptop Tech Support 1
P Laptop Tech Support 6
R Laptop Tech Support 3
B Laptop Tech Support 1
P Laptop Tech Support 1
S Laptop Tech Support 1
O Laptop Tech Support 2
H Laptop Tech Support 6
B Laptop Tech Support 1
L Laptop Tech Support 4
H Laptop Tech Support 1
T Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS