compaq evo n800c / n800v quick question on CPU fan

scwks

Distinguished
May 23, 2007
1
0
18,510
0
I'm trying to repair a n800c that doesn't power up. The symptoms are: power indicator is on, battery charges, HD spins when turned on. However: cpu fan doesn't spin, no blinking LEDs, no beeps, nothing shows up on screen.

I've tried replacing the CPU/fan/RAM but it's the same. I measured about 0.6V on the fan connector, so it seems no power is sent to the fan. The CPU and chipset seems to have power (they get warm).

Here's a quick question: how much does it take for the CPU fan to spin when turned on? Does it require a functional CPU/RAM/chipset?

I have another motherboard that I can salvage parts, so if it's simply a power regulator problem I can probably replace it, but if it's something else then I'm out of luck.

Any comments is greatly appreciated. Thank you.
 
Thread starter Similar threads Forum Replies Date
A Laptop General Discussion 4
V Laptop General Discussion 3
xiaomei106 Laptop General Discussion 4
CHUGGUM Laptop General Discussion 0
N Laptop General Discussion 1
P Laptop General Discussion 2
P Laptop General Discussion 11
F Laptop General Discussion 2
S Laptop General Discussion 2
G Laptop General Discussion 1
M Laptop General Discussion 4
W Laptop General Discussion 2
N Laptop General Discussion 2
B Laptop General Discussion 2
R Laptop General Discussion 1
S Laptop General Discussion 1
B Laptop General Discussion 1
L Laptop General Discussion 2
S Laptop General Discussion 5
C Laptop General Discussion 3

ASK THE COMMUNITY