confused plugin active system

pepslight

Estimable
Sep 20, 2014
10
0
4,570
1
Hello all I wish in advance a great day and a big thanks for taking your time to read me,

I bought 1 active speakers M-Audio av40 ---> http://www.m-audio.com/products/en_us/StudiophileAV40.html

and after using for some hours I wasn't naturally happy with the bass and so I bought a German giant subwoofer --> http://www.amazon.de/gp/product/B00GZ1Z2QA/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1#productDetails

so they came early next morning and now I'm having doubts how to plug them together, I bought them because it was shown the sub-woofers are active AND passive, which is good otherwise I would fry the system

Now I tried the following: I plugged my jack adapter in the input from low Level entries on the top right (Image bellow) and the output to my av40, I'm having the following problem, even if I manage to get some subwoofer the sub will switch off after a while I can hear a click, I think could be a security thing. and so I'm not properly plugin

I am not using the High entries with my speakers,because again both are amplified, so I'm a bit scared to plug a wire from the amplified speakers to the Hi level in and out without being 100% sure I won't fry the whole new system.


auna manual diagram install and specs



To resume I'm just asking some kind people to help me out and tell me how can I plug this auna active, passive subwoofers on my av40 active speakers I'm sorry if I didn't explain right, just tell than.

Thank you thousands of time in advance peps
 

VincentP

Honorable
Oct 18, 2013
153
0
10,710
38
If using your speakers in Windows, make sure you "configure speakers" and tell windows these are full range speakers.

The sub-woofer has line level input and output.
Connect the source to the red and white "input" connectors.
Connect the red and white "output" connectors to the red and white "line" connection on the AV40s.

There is also an "auto" switch on the sub-woofer. switch this to "off".
 

VincentP

Honorable
Oct 18, 2013
153
0
10,710
38
If using your speakers in Windows, make sure you "configure speakers" and tell windows these are full range speakers.

The sub-woofer has line level input and output.
Connect the source to the red and white "input" connectors.
Connect the red and white "output" connectors to the red and white "line" connection on the AV40s.

There is also an "auto" switch on the sub-woofer. switch this to "off".
 

pepslight

Estimable
Sep 20, 2014
10
0
4,570
1
Another sily question, now that my Sub-woofers are being direct connected with my ipod ipet imusic idevice stuff, that mean I can't use the aux in entrance on my speakers ?? before I found really convenient to not unplug plug the 3.5 jack from my pc but use instad the aux with my iphone, and the entrance behind with my imac, is there a thing maybe to do ? thx again
 

VincentP

Honorable
Oct 18, 2013
153
0
10,710
38

pepslight

Estimable
Sep 20, 2014
10
0
4,570
1
Cool thanks again I'm set is working good :) now I have some problems I have to much bass but I figured out how to set up those subs are ineligibly great, cant wait to make my ears bleed :lol:
 
Thread starter Similar threads Forum Replies Date
E Audio 1
B Audio 2
A Audio 1
J Audio 1
S Audio 2
K Audio 8
J Audio 1
A Audio 4
R Audio 1
K Audio 3
G Audio 5
T Audio 2
B Audio 5
F Audio 3
Mason1204 Audio 1
J Audio 2
G Audio 5
J Audio 1
D Audio 1
xhazardcfc Audio 1

ASK THE COMMUNITY