Firefox hates logging into Hotmail :-((

noonin

Distinguished
Dec 7, 2005
40
0
18,580
0
This has been going on for a while (back to Firefox 3.X I believe), but why the heck won't Firefox remember my Windows Live passwords like it offers on almost all other sites? Also, when I log in, it tells me the password I've entered is incorrect, so I type it in a second time, and sometimes a third time, before it "takes". It does this on both my XP 32 bit machine and my 64 bit Windows 7 machine. I have the "Remember Passwords for Sites" box checked in the Security tab.
 

noonin

Distinguished
Dec 7, 2005
40
0
18,580
0

I have all the login pages entered into the Allow field in Accept Cookies From Sites part of the Exceptions/Privacy tab
 

nikorr

Distinguished
Moderator

Do u have a blocker inside of the browser or stand alone program?
 

nikorr

Distinguished
Moderator
I remember, when I had to deal with it few years back with my wife's hotmail. I was using some FF extensions and Ad Muncher to block adds....

Had to exclude blocking on the domain to make it work.

 

noonin

Distinguished
Dec 7, 2005
40
0
18,580
0
FF is "stock" as far as ad blockers. It's been doing it for a few generations of FF builds, as well as a few XP operating system formats, as well as on my newer Dell Windows 7 work computer. Can't believe FF would just be incompatible with Windows login system since I'm sure it's a well used program. FYI, the login pages (Hotmail and MSN are my Home pages if that makes any difference).
 

noonin

Distinguished
Dec 7, 2005
40
0
18,580
0
Am I the only one this happens to? Anyone else use FF with Hotmail (or Windows Live) and getting it to remember your login? It works fine with IE.
 

nikorr

Distinguished
Moderator

As for my PC, since i created profiles not to block any msn and hotmail adds and graphics, it works fine.

Also the same needed to be done with yahoo mail.

Good luck.
 

noonin

Distinguished
Dec 7, 2005
40
0
18,580
0

Sorry if this is a stupid question, but what do you mean by create a profile? As far as I know, FF isn't set to block anything from Windows Live suite. The cookies show up in the folder in Tools/Privacy
 

nikorr

Distinguished
Moderator

I mean, I created my own list of what is blocked and than list of things that gets a pass.

So every time I reload my windows, i just restore the profiles that I back up and it works fine like it was never changed.

I block even graphic parts of the websites, all of the sites I ever go to..., so its handy for me not to have adjust anything. The pages are loading super fast.

But, it is strange to have that issues like u have ....

Try to close google chrome and open the mail in the incognito window.

I think that Firefox has the same mode as well...
 

noonin

Distinguished
Dec 7, 2005
40
0
18,580
0
Solved :D
Hotmail must have changed it's site enough a while back that the Privacy settings I had been using in FF for years created a problem. Eventhough FF was keeping cookies for all my LoginLive sites, unchecking the Cookies box in the "When I quit Firefox, it should automatically clear all:", under the "Clear history when FireFox closes" tab seems to have been the hangup...Whew! :bounce:
 

nikorr

Distinguished
Moderator

Cool, it must feel good to solve that nuisance : )

-----

BTW, did u try to close google chrome and open the mail in the incognito window?
 
Thread starter Similar threads Forum Replies Date
U Social Networking 2
A Social Networking 2
P Social Networking 1
Tolis_GR Social Networking 1
M Social Networking 1
D Social Networking 1
T Social Networking 3
Mason Methot Social Networking 5
B Social Networking 3
K Social Networking 3
U Social Networking 1
S Social Networking 2
M Social Networking 3
T Social Networking 25
N Social Networking 10
O Social Networking 9
K Social Networking 0
viveknayyar007 Social Networking 0
viveknayyar007 Social Networking 0
viveknayyar007 Social Networking 0

ASK THE COMMUNITY