Headset isn't being recognized properly, can't identify microphone?

Kelmorth

Estimable
Sep 27, 2014
2
0
4,510
0
Greetings!

First off, I'd like to thank the community for helping me make this build, but now I have a new issue: my computer won't recognize my headset properly. My case has two frontal audio jacks: One for "Headphone" and the other for "Mic In" and when I connect my headset (Razer Kraken Pro) through these jacks, my system doesn't recognize the microphone. I've also installed Razer Synapse (a software that updates their product's drivers) and reinstalled my motherboards audio driver (MSI Z97 G45 Gaming Motherboard), Realtek High Definition Audio Driver
(Can be found HERE: http://us.msi.com/support/mb/Z97G45_GAMING.html#down-driver&Win764)
I also tested the microphone on all back ports and it also won't work. Basically, no matter what, I can't get the microphone to be recognized, but I do get the sound to work. The headset comes with a headset entry (both mic. and sound), but since I don't have that kind of jack, I use an adaptor cable that came with it that separates it into mic and sound. Currently, I'm merely using the headset entry on the frontal sound jack (without the adaptor) and it works fine, just no microphone. I know I've repeated myself perhaps far too many times, but this really bothers me, as I have no idea as to why this is happening! If you require any additional information, let me know.

Thank you very much!
 
Thread starter Similar threads Forum Replies Date
CatTheMightyLord Audio 0
S Audio 0
Alh9991 Audio 0
W Audio 0
F Audio 1
Z Audio 2
M Audio 2
I Audio 4
R Audio 4
B Audio 2
P Audio 1
T Audio 1
R Audio 1
J Audio 1
T Audio 1
mike1996 Audio 3
T Audio 5
Y Audio 2
K Audio 3
johndud Audio 3

ASK THE COMMUNITY