Help, cannot get the @ button to work on our office Asus laptop. What function keys do we use?

Woozysquid

Estimable
Jan 21, 2015
7
0
4,510
0
Feeling dumb please help I normally work on an apple mac home and office and the office laptop is a Asus. We need to type @ and have tried all the obvious keys to get the "2" to an @ but without success. Please solve for us. Thanks.
 

Jacob Mulder

Estimable
Feb 9, 2015
1
0
4,520
1
That Alt-code is a work-around, but not a real solution imo.

Check if more than just the @-symbol gives you problems. If more characters are 'in the wrong place' you have to press Ctrl + Shift simultaniously. Most of the time that solves the problem of wrong character output of your keyboard. ;)
 

Woozysquid

Estimable
Jan 21, 2015
7
0
4,510
0
Have tried all of the above suggestions, don't have a "Alt Car" key on the Asus. Only an "Alt key and and separate "Cntrl" key. I have already tried all the obvious keys without success. Any other suggestions?
 

Woozysquid

Estimable
Jan 21, 2015
7
0
4,510
0


Shift + 2 didn't work, have already tried all the obvious keys. Could copy and paste but need to find function key for another colleague who originally had the problem. I work with contractors and they come and go, and occasionally require to use the old laptop we have made available to them. Any further suggestions please?

 

Woozysquid

Estimable
Jan 21, 2015
7
0
4,510
0


A "2". I've tried both shift keys and they both give me the same result.
 

Woozysquid

Estimable
Jan 21, 2015
7
0
4,510
0


Thank you, this has worked. :)
 

Jacob Mulder

Estimable
Feb 9, 2015
1
0
4,520
1
That Alt-code is a work-around, but not a real solution imo.

Check if more than just the @-symbol gives you problems. If more characters are 'in the wrong place' you have to press Ctrl + Shift simultaniously. Most of the time that solves the problem of wrong character output of your keyboard. ;)
 

Woozysquid

Estimable
Jan 21, 2015
7
0
4,510
0




 

ripjawsx

Estimable
Jun 4, 2015
1
0
4,510
0
i had same issue, even IT guy in company was not aware to this problem, my bro suggested
change the language to US ENGLISH, if it is in other english, as in my case it was default UK english, it solved my problem
 
Thread starter Similar threads Forum Replies Date
Haidar1711 Laptop Tech Support 0
A Laptop Tech Support 5
M Laptop Tech Support 0
N Laptop Tech Support 4
Pat.S Laptop Tech Support 1
AbeMKE Laptop Tech Support 0
Zkneedhelp Laptop Tech Support 2
R Laptop Tech Support 3
L Laptop Tech Support 0
hikswolf Laptop Tech Support 0
Luvbugbby Laptop Tech Support 4
Nothingworksanymore Laptop Tech Support 1
M Laptop Tech Support 0
E Laptop Tech Support 1
Yarizu Laptop Tech Support 3
Calonca Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 1
R Laptop Tech Support 3
L Laptop Tech Support 1

ASK THE COMMUNITY