HELP! Trying different Operating systems and now. No bios, just turns on, Toshiba icon then blank.

brandon2007651

Estimable
Apr 3, 2014
2
0
4,510
0
Any Ideas would be very much appreciated!

Toshiba Satellite p855 s5102 w/ 1 TB SSHD

List of events- I had windows 8.1 but clean installed Ubuntu 13.10, tried to Duel Boot Linux mint 16(fail). Clean install with Windows 8.1 and 4xx GB unallocated partition(assumed it went fine). Attempt to duel boot with Linux mint( not fine)

Ubuntu didn't seem like it had a complete install- a few missing files such (missing JDE and main terminal(but had the other 2)- fixed using sudo apt-get commands
Grub2 issues - assumed it was fixed using a program to wipe and re-install
-assumed this was the reason I was unable to duel boot Linux mint 16

After "fixing" Grub2 I was able to boot Linux mint via live USB. At that point Linux mint gives the option to install side by side with Ubuntu. I do this and try to slit my 1 TB Seagate SSHD as best I can down the middle.

For what ever reason this doesn't work correctly and it leave me with a corrupted mint( loads to home screen with out any thing but the top right menu bar, but nothing works. when I try to shut down i just get an endless stream of script listing things that aren't working but, it never shuts down (I let it run all night)

I'm finally fed up and my only option is to reload windows 8.1 via the disk. During install I create another partition, again splitting my hardrive right down the middle (the ocd came out in me and I actually converted the Gb to Mb and divided by 2). After doing this I get 4 partitions ( I assumed windows made the other 2 because one was large 4xx Gb and 2 smaller Mb partitions, which basically added up to how big the whole thing should be.
I pick to install windows on the smaller of the two large partitions.
Everything runs smoothly except I had the " windowsboot isn't secure" watermark
I think its running great, even my internet seems faster than normal. I downloaded Linux mint again and switched it over to my USB( dumb me forgot to convert it to a live USB). I restart my computer and use f12 to boot from USB. Of course this doesn't work so I get the "insert bootable device" which is odd cus normally if something isn't right it'll just trails on through to the installed OS. I try to restart the computer without the USB and I get the same screen, so I try restarting again to see what my bios set up is. I cant assess bios so I try putting the windows disk in( assuming some weird quirk and that bios is stuck on boot from CD. After trying this twice I no longer even get the insert bootable device, but just a blank screen. I think I restart a few more times trying different keys such as Esc, F1, F12, Shift and again with all these buttons and Fn. The only other thing I've tried is pulling the battery and power cable, holding the power button for 20 seconds, waiting 20 seconds and trying to restart. Only thing else I can think of is pulling the CMOS battery or a bios recovery USB.

Additionally, When restarting I get the Toshiba symbol followed by my usual password prompt. It's after I enter my password that the screen goes blank.

Any Ideas??
 
Thread starter Similar threads Forum Replies Date
K-kurt Laptop Tech Support 0
R Laptop Tech Support 1
M Laptop Tech Support 3
A Laptop Tech Support 4
B Laptop Tech Support 1
S Laptop Tech Support 1
Z Laptop Tech Support 6
T Laptop Tech Support 1
L Laptop Tech Support 2
A Laptop Tech Support 2
C Laptop Tech Support 7
K Laptop Tech Support 2
M Laptop Tech Support 2
M Laptop Tech Support 6
S Laptop Tech Support 2
L Laptop Tech Support 1
F Laptop Tech Support 2
T Laptop Tech Support 1
Y Laptop Tech Support 1
S Laptop Tech Support 4

ASK THE COMMUNITY