High Pitched Sound From Headphones

Mattymoo142

Estimable
May 4, 2015
4
0
4,510
0
Hello, last night I just did a bit of cable management as my pc really needed it, and after, it loaded as normal, then, I put in my headphones and now I have a high pitched sound when I move my mouse, it seems that it might be EMI, if so, how can I resolve it?
 
do you get this just from your front jack or from the rear on your motherboard as well?

it could be that you ran the front panel audio cable right next to some power cables and it is picking up emi that way. perhaps a reroute for this cable. if the cable is unshielded you could always replace it with a shielded cable which may help.
 

Mattymoo142

Estimable
May 4, 2015
4
0
4,510
0


I get it from both ports, come to think of it, I moved a thick cable that was around the front panel, and is now lying on top of my cd drive, ill try move it tomorrow, do you think thats it?

 

Mattymoo142

Estimable
May 4, 2015
4
0
4,510
0


well, the cables I moved were:

The main 2 power connectors for supplying power to the motherboard, the big one and a 4 pin, the one I previously said about and the following front panel connectors:

+Pwr_LED , -Pwr_LED and the connector named SPEAKER

but, if that cable I previously said about is causing the issue for the front panel, it might just be an idea to use that one.

I will post an image of my wires tomorrow, so you can see what the issue could be
 
Thread starter Similar threads Forum Replies Date
P Audio 0
Doctor Gonzo Audio 0
Bogdan Lazar Audio 0
S Audio 1
S Audio 2
M Audio 1
J Audio 4
S Audio 1
J Audio 3
H Audio 2
X Audio 1
S Audio 2
D Audio 4
A Audio 7
O Audio 2
Myntekt Audio 7
J Audio 6
P Audio 40
M Audio 9
S Audio 2

ASK THE COMMUNITY