I have the onkyo 5.1 s3500 home theater system. I have everything hooked up via hdmi and I can't get 5.1. need help guys

werebear85

Estimable
Nov 19, 2014
1
0
4,510
0
I currently have the ONKYO HT-S3500, it's hooked up via HDMI but not receiving 5.1 sound!? I checked the wires everything is where its supposed to be. Help would be appreciated..
 

iam2thecrowe

Distinguished
Moderator
hooked up to what? a dvd player? pc? if its pc its not going to output 5.1 that way, you will be best to use the discrete inputs on the amp if it has them. 6 outputs from your soundcard into the 6 inputs on the amp. If its your dvd player then go into the dvd player setup to make sure its set to 5.1 output and the output to hdmi audio. Also the source dvd/bd must have a 5.1 track or you will have to use the amps pro-logic decoder to get 5.1 from a stereo track.
 

iam2thecrowe

Distinguished
Moderator
hooked up to what? a dvd player? pc? if its pc its not going to output 5.1 that way, you will be best to use the discrete inputs on the amp if it has them. 6 outputs from your soundcard into the 6 inputs on the amp. If its your dvd player then go into the dvd player setup to make sure its set to 5.1 output and the output to hdmi audio. Also the source dvd/bd must have a 5.1 track or you will have to use the amps pro-logic decoder to get 5.1 from a stereo track.
 
Thread starter Similar threads Forum Replies Date
L Audio 3
R Audio 2
Conbrue Audio 1
A Audio 3
B Audio 1
R Audio 5
C Audio 1
PLBoucher Audio 7
Loudsoothesmind Audio 2
S Audio 1
T Audio 0
M Audio 0
gediman Audio 2
N Audio 1
diesel888 Audio 1
M Audio 1
P Audio 4
hostos Audio 2
M Audio 14
A Audio 2

ASK THE COMMUNITY