I think the 'Recovery Disks' sent to restore Windows back to 'Factory Default' have removed/corrupted my hardware?

Scissel

Honorable
Aug 28, 2013
2
0
10,510
0
Hi, I really need someone's technical insight!

My laptop a 'Packard Bell TE11HC' needed to be restored back to it's default settings. Being a Windows 8 machine I used the built-in 'recovery tool', though unfortunately it failed. After contacting the manufacturers they sent me the 'recovery disks', and at first they were successful.

However (for whatever reason) I needed to restore the machine again. So I restored the machine (seemingly with no issues) and at this point I lost all the motherboard's audio capabilities, and after numerous attempts of uninstalling the Audio Device and reinstalling the appropriate Audio Drivers, it still just wouldn't work - it still doesn't.

A period of time after losing the laptop's audio I'd had restored the system on several other occasions. The latest had left my laptop with no wireless capabilities and in far worse shape due to the machine failing to even recognise the wireless card's existence? Even with the appropriate Driver it fails to recognise any hardware?

So I'm interested if anyone has a solution or even an explanation as to why this occurs? Thanks.

 
Hi Scissel,

Have you tried installing the drivers for these device using the most updated one found in Packard Bell's support website? If not here's a link of where you can get the drivers for your sound and wireless device. You just need enter the Serial # of your laptop and should give you all the drivers for your laptop.

http://www.packardbell.com/pb/en/GB/content/download

Uninstall the old drivers currently installed then download and install the drivers found in their support site.
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 2
C Laptop Tech Support 3
S Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 4
C Laptop Tech Support 1
I Laptop Tech Support 1
M Laptop Tech Support 2
M Laptop Tech Support 6
J Laptop Tech Support 3
G Laptop Tech Support 2
D Laptop Tech Support 1
B Laptop Tech Support 4
R Laptop Tech Support 3
J Laptop Tech Support 1
A Laptop Tech Support 2
B Laptop Tech Support 1
D Laptop Tech Support 5
H Laptop Tech Support 1

ASK THE COMMUNITY