Laptop wont show ram after i added it

kacpersadza

Prominent
Oct 28, 2017
8
0
510
0
I bought a 4gb 1600hz Kingston ram stick to put in my asus x555la and after instalation it doesnt show in windos (10 64-bit) it only show the 4gb that was there before.I'v used memtest and it displays the ram and it show it is full working but windos is not displaying it.I'v unchecked maximum memory and still doesn't show.I'v used CPU-Z its show the ram under spd.The laptop supports up to 16GB and i have windows 10 64-bit that allows up to 128GBs
 

kacpersadza

Prominent
Oct 28, 2017
8
0
510
0

it is in properly and the bios doesnt display it. it only show the original amount that was in the laptop.it show when i run memtest or CPU-Z but not as used

 

kacpersadza

Prominent
Oct 28, 2017
8
0
510
0

its not faulty as i tested it and its only 1.5V so it should work properly
 

Paul NZ

Admirable
Sep 15, 2014
1,257
1
6,260
145
What model / cpu is in it?

I3-4005U, Ix-4xxxxU,or Ix-5xxxxU?

According to the ASUS site it supports up to 8 GB not 16 GB. And even tho 64 bit supports up 128 GB , you wont get that much on this
 

kacpersadza

Prominent
Oct 28, 2017
8
0
510
0

its the i3 4030U and i want to get it up to 8GB as i have 1x4GB currently

 

kacpersadza

Prominent
Oct 28, 2017
8
0
510
0

is there any chance overclocking would work as i dont use the laptop away from home and its always pluged in ??


 
Thread starter Similar threads Forum Replies Date
catrose Laptop Tech Support 1
Z Laptop Tech Support 1
N Laptop Tech Support 5
T Laptop Tech Support 9
A Laptop Tech Support 3
3 Laptop Tech Support 1
K Laptop Tech Support 1
M Laptop Tech Support 3
D Laptop Tech Support 2
X Laptop Tech Support 1
A Laptop Tech Support 2
Bobbinski2000 Laptop Tech Support 1
S Laptop Tech Support 1
D Laptop Tech Support 9
Z Laptop Tech Support 1
T Laptop Tech Support 5
P Laptop Tech Support 3
S Laptop Tech Support 7
M Laptop Tech Support 2
T Laptop Tech Support 1

ASK THE COMMUNITY