Lenovo tablet with Android stopped a lot of processes.

taspats

Honorable
Dec 30, 2013
2
0
10,510
0
Hi.
Just got my Lenovo A2207 tablet. As I powered it on, tablet showed me a lot error notifications of functions, processes and apps that looks like 'unfortunately, (app/process) has stopped'. One process comes up (as error) in about every 2min - android.process.acore. As 'launcher has stopped' I can't access any app, but through notification panel I can go to setting menu.

I have searched through the internet for support. So far, I have tried:
- restore factory settings, but nothing changed
- launch any app, bet it was impossible, since 'launcher has stopped'
- update Andoid OS version, but as I press Wi-Fi button to turn it on, after 10sec it goes back off. just by tablet itself automatically.
- change boot order, but simply can figure out button combination (countless times of power+volumedown and power+volumeup tries with no success).
- tried to launch cyanogenmod. program from PC did not recognized tablet (I did set usb recognition on tablet). other way is to copy .apk file in SD card, but was unreachable, since 'launcher has stopped'.
- manually stopped all running apps and cached processes.

After all mentioned attempts I have run out of possibilities. For many actions that has been done, I wasn't sure if that would change something (I just don't want to see comments like 'why did this and that. that stupid. waste of time..'), but some people said, that it worked for them, so I tried too.
If someone have some kind of solution to this tablet, I would be very glad, because I just want that this tablet work - don't care if with original Android or CM..
Huge thanks for reading and I hope that you could help me.
I apologize, if I haven't correctly used English in any part of this text.
taspats.




P.S.
I don't know why pictures rotated. In original source they are in horizontal state..
 

taspats

Honorable
Dec 30, 2013
2
0
10,510
0
I bought it on ebay. It would be very complicated to solve this problem with warranty or seller.
Are there any other solutions?
 
Thread starter Similar threads Forum Replies Date
I Android Tablets 2
A Android Tablets 4
E Android Tablets 0
Soorya172 Android Tablets 0
S Android Tablets 1
M Android Tablets 1
P Android Tablets 3
G Android Tablets 1
Z Android Tablets 1
R Android Tablets 1
K Android Tablets 1
D Android Tablets 1
S Android Tablets 1
R Android Tablets 1
A Android Tablets 2
S Android Tablets 1
L Android Tablets 4
A Android Tablets 9
S Android Tablets 3
V Android Tablets 2
Similar threads
Question Lenovo a3300hv tablet is stuck on logo at boot.
Question Lenovo tablet cleaner
Question Help from you clever lot - need an 'in the meantime tablet' Fire HD 10, Lenovo M10, Huawei MediaPad T5 or other??? ...
Question how to fix lenovo yoga tablet tablet screen is blank after restarting?
Solved! Hi , I have a lenovo tab 3-710f tablet , I flashed with a wrong rom .
I did a update on my Lenovo tablet and it didn't come back on so l did a factory reset and now can't get into my Gmail account
Auto on when charging Lenovo tablet
Solved! Child forgot pattern on Lenovo Tab, how to recover her account?
Solved! My lenovo tablet doesn't want to enter recovery mode
Solved! Lenovo android tablet will play you tube video for a few seconds then spins same with Pluto TV and tubi movie app. Date and t
Solved! Hi my sons Lenovo won’t move past the start up screen please help
Solved! The best File managers for Lenovo tablet
Solved! Lenovo tablet is not turning on
When I press the volume up or down on side of my Lenovo tablet a menu comes on
All my photos were on the SD card in my Samsung tablet. I moved the card to lenovo tab
my LENOVO tablet was stolen how can I track it down...it's on prepaid mode
My Lenovo keeps rebooting when switching off and restarts Jan 1970
Android Lenovo Tablet wont charge, wont fully boot, keeps flashing on and off...?? help?
Lenovo tablet stuck on android/lenovo logo, hard reset did not work, it just keeps on trying to turn on? What to do?
Lenovo Tab S8 50-L cracked digitizer replacemet

ASK THE COMMUNITY