Low mic Volume with Realtek HD Audio

Divibal

Commendable
Apr 15, 2016
6
0
1,510
0
Hi guys

I have had this problem for over a year now but hasnt bothered me much. My microphone volume is extremely low and is barely audible while my audio (music,games) are perfectly fine. It started bothering me as my friends on teamspeak can barely hear me when speaking. I sat hours yesterday looking through forums on how to fix the problem but was unable to.

Things i have tried:
-Reinstall realtek drivers
-Set all mic boosts on max
-plugging mic into front and rear jack
-Selecting 'separate inputs' option in realtek audio manager
-Reinstalled windows few weeks ago
-used different mics

EXTRA INFO:
After all attempts nothing helped. when yelling into the mic the audio bar on the right of the sound window will only jump up about 1 bar. I then uninstalled realtek and kept it uninstalled. I then noticed the mic being much louder and the audio bar thing jump up to around the middle when speaking normally with all boosts +20db. But now my audio is extremely low (music, games). I then plugged my speakers into my monitor so the sound runs through the hdmi cable and the audio is back to normal. But audio is still very low if i plug my headset into front or rear audio jack. I would still want to use realtek as i have to do everything manually without it (choose audio device etc.) so i wont consider this as a fix.

My motherboard:
-msi h170 gaming m3 mobo with windows 10 pro 64bit

Any help would be appreciated. Thanks :)
 

Graybush

Estimable
Feb 13, 2017
582
6
2,960
103
Hi there,

Sorry to hear you're having trouble. Could you tell us what model headset you're using? I'm not an audio expert, but it sounds like you might be having a hardware problem and not a software problem. Did you try testing it with other headsets?
 

Divibal

Commendable
Apr 15, 2016
6
0
1,510
0


Yes I have tested it with the Sharkoon H10 headset as well as the genius desktop mic
 

Tom_238

Prominent
Jun 2, 2017
1
0
510
0
I have the exact same problem. Ive also tried everything you did, even tried installing a soundcard eventho my motherboard (MSI B150 gaming M3) has one integraded already. the mic was perfectly working when i ran windows 7, and it still works when i use it on other computers or camera...
 

Divibal

Commendable
Apr 15, 2016
6
0
1,510
0


I still havent found a fix and gave up. I 'solved' it by buying a usb headset with a built in soundcard so everything works fine now.
 
Thread starter Similar threads Forum Replies Date
A Audio 0
C Audio 0
A Audio 0
I Audio 0
kryonas Audio 2
R Audio 2
S Audio 0
ToxicWarrior7 Audio 3
V Audio 1
F Audio 2
Y Audio 1
Kartunz Audio 6
K Audio 2
J Audio 2
Brokenheadphones Audio 3
C Audio 1
S Audio 1
J Audio 2
M Audio 1
Bluebard Audio 1

ASK THE COMMUNITY