Mic Auto Adjusting

IAmAZ3R0

Commendable
May 4, 2016
8
0
1,510
0
My mic keeps auto adjusting when I launch certain games like CS:GO or just at random other times. I have done the thing were it says "Unchecked "allow applications to take exclusive control of this device." Is there a way I can permanently make it stuck at 50% and not go to 100% automatically. I am using a Blue Yeti. My OS is Windows 10.
 

IAmAZ3R0

Commendable
May 4, 2016
8
0
1,510
0


Yes but it keeps changing.
 

Ralston18

Splendid
Moderator
What about your Ease of Access settings? Anything there that you may have changed?

Have you ever programmed in any keystroke combinations for gaming use.

Maybe some combination of key presses is either changing the volume or mimicing some volume control keys (e.g., Speaker -, Speaker +).
 

Maarsch

Honorable
Sep 14, 2012
60
0
10,610
19
1. Right click the speaker icon on lower right of your computer.
2. Select "Recording Devices" from the pop-up options.
3. The "Sound" control pop-up window will display on the "Recording" tab.
4. Select the "Communications" tab.
5. For the question: "When Windows detects communications activity:", answer with: "Do nothing".
6. Select "Apply"

Also, are you Skype while you do this? Skype has an auto adjust option.
 

IAmAZ3R0

Commendable
May 4, 2016
8
0
1,510
0
I fixed the problem, it was when I launched CS:GO and other Source games. All I had to do was go into the console and type a command which changes my voice chat mic volume to 0.50. Thanks for your help everyone.
 
Thread starter Similar threads Forum Replies Date
S Audio 2
S Audio 0
C Audio 2
M Audio 1
S Audio 2
N Audio 2
B Audio 8
B Audio 1
P Audio 5
L Audio 2
J Audio 2
P Audio 4
E Audio 3
Z Audio 9
Blasing Audio 23
G Audio 4
O Audio 2
S Audio 4
E Audio 1
lethalshark Audio 1

ASK THE COMMUNITY