MPC-HC lag on startup issue

mxpie6

Estimable
Dec 20, 2014
2
0
4,510
0
I just recently reformatted(win 8.1 x64) and have the newest MPC-HC. I noticed that everytime I open a video file, or drag and drop a video to an instance of MPC already open, I get a heavy system lag spike that will freeze my mouse cursor in place for a half second, garble friends on discord for the same half second, ect. I have not made any changes to the default settings since installing and I don't remember this issue on my last install.
Could this be a GPU driver thing?
 

mxpie6

Estimable
Dec 20, 2014
2
0
4,510
0
Looks like I may have discovered the issue. The default renderer "enhanced video renderer" seems to be the issue. If I select VMR9 the issue dissapears. I wonder if there is a way to have EVR with no lag?
 
Feb 15, 2018
3
0
10
0
I discovered my problem. It was with the last nvidia update 391.05. Just get and older 390.65 or before... and the problem is fixed.
 
Mar 9, 2018
3
0
10
0


Awesome, works for me! Lets hope they'll fix this problem in the new driver.
 
Thread starter Similar threads Forum Replies Date
D Apps General Discussion 1
G Apps General Discussion 7
PepeTheDog Apps General Discussion 3
R Apps General Discussion 1
H Apps General Discussion 1
T Apps General Discussion 10
euphoria4949 Apps General Discussion 1
B Apps General Discussion 1
D Apps General Discussion 1
TheTemest Apps General Discussion 4
basspig Apps General Discussion 12
J Apps General Discussion 1
henrytcasey Apps General Discussion 10
T Apps General Discussion 1
D Apps General Discussion 1
V Apps General Discussion 3
hjj174 Apps General Discussion 6
I Apps General Discussion 2
MostWantedSoulRider Apps General Discussion 2
B Apps General Discussion 1

ASK THE COMMUNITY