My custom built gaming PC has all of a sudden stopped performing

pink0505

Commendable
Jul 1, 2016
8
0
1,510
0
My custom built gaming PC has all of a sudden stopped downloading or running any of my games and most of my programs ever since a couple of days ago. I already tried analyzing my hard drive and defragging it. I ran a full-system virus and malware scan on it and it showed 0 infected files. It worked perfectly fine a few days ago but now i can only run my browser (Chrome) and Spotify. Nothing else will run it just sits there and loads infinitely and I can't download any programs online. It will download the setup but the setup won't run. The computer itself is only about a year old and hasn't had any problems similar to this prior.

Specs:

Graphics Card - GTX 980 Reference

Motherboard - MSI Z97S SLI Krait Edition LGA 1150 Intel Z97 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard

Memory - G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL8D-8GBXM

Hard drive - Seagate 3TB Desktop HDD SATA 6Gb/s 64MB Cache 3.5-Inch Internal Bare Drive (ST3000DM001)

Power Supply - EVGA 220-G2-0750-XR 80 PLUS GOLD 750W ECO Mode Fully Modular NVIDIA SLI Ready and Crossfire Support Continuous Power Supply

Processor - Intel Core i5-4690K Devil's Canyon Quad-Core 3.5 GHz LGA 1150 88W BX80646I54690K Desktop Processor Intel HD Graphics 4600 (Stock Cooler)

Wifi Adapter- TP-LINK TL-WDN4800 Dual Band Wireless N900 PCI Express Adapter,2.4GHz 450Mbps/5Ghz 450Mbps, Include Low-profile Bracket
 

MeanMachine41

Estimable
May 8, 2014
59
0
4,610
17
It could be the router itself. Contact your ISP or TP-Link support and get them to run some tests.
Have you run a speed test to see if you are getting what you are paying for and that you have no packet loss.?
 

pink0505

Commendable
Jul 1, 2016
8
0
1,510
0


No, the internet itself is perfectly fine, im getting exactly what i paid for and it runs very well i just cant run my games at all its just black. or wont even start up. I have checked to see if my drivers are up to date and they are
 

MeanMachine41

Estimable
May 8, 2014
59
0
4,610
17


Have you made changes to Bios lately? tried clearing CMOS?
Have you run any stress tests to see if any hardware failure?
Tested your DIMMs with MemTest86+ from a USB stick?. Try with one Dimm in first slot and try switching around in case one DIMM is failing.

 

pink0505

Commendable
Jul 1, 2016
8
0
1,510
0


No, I have not done any changes to BIOS and Idk what CMOS is but i dont know how to do a stress test or test my "DIMMs"
 

MeanMachine41

Estimable
May 8, 2014
59
0
4,610
17
Ok, Before we trouble shoot your systems hardware, lets check your Windows OS.
What OS and version do you have.?
Have you administration rights in Windows.? Try to run the program as administrator.

Sometimes a corruption in the file system can cause links to files fail or the registry may have been corrupted.
If you installed a program recently that has caused this, then you can restore your system to an earlier time.

Lets start by checking the integrity of Windows files.
Open a command prompt as administrator and type in: "SFC /Scannow" without the quotation marks. If you have any corruption,Windows will try to repair and report the status. Do this first to eliminate that possibility.

Check the integrity of your disk at the same time by typing "CHKDSK" in the same prompt and again without the quotation marks and report back.

Your symptoms can be one of many things so we will have to find the culprit.
 

pink0505

Commendable
Jul 1, 2016
8
0
1,510
0



Sorry for the late response ive been at work all night yesterday and i just got off today. I have Windows 10 Home version... i ran those prompts... should i just send a screenshot of what came back? idk what any of this means....ha...
 

MeanMachine41

Estimable
May 8, 2014
59
0
4,610
17
Any information that is relevant, Screen shots and the like will be helpful and I will try to interpret for you.
Use your file host to store your pics and obtain the BB url to post here in your thread.
 

MeanMachine41

Estimable
May 8, 2014
59
0
4,610
17
Well that has eliminated those possibilities so good job.

The files that you downloaded, What format were they in, .exe files or zip files.?

Go to your Event Viewer:
Open Event Viewer by clicking the Start button> Control Panel> System and Security>Administrative Tools, and then double-clicking Event Viewer.‌ If you're prompted for an administrator password or confirmation, type the password or provide confirmation. Click an event log in the left pane and see if any critical events have occurred or anything that may lead to the culprit.
 

pink0505

Commendable
Jul 1, 2016
8
0
1,510
0


can we just join a teamspeak instead? i feel that would be faster and more effective.. cause i can get there i just dont want to have to take screenshots of everything plus i dont really know what im looking for
 

MeanMachine41

Estimable
May 8, 2014
59
0
4,610
17


Sorry M8 but Teamspeak would not provide an opportunity for others who are reading your Thread to contribute. I don't have all the answers to the minefield of Windows problems there are.

I can only provide the advice and, its up to you if you want to do the work. If something confuses you, ask the relevant question or Google around.
Trouble shooting can be long and tedious and we haven't finished Windows yet, as your problem can be one of many things.
Do you have CCleaner. ?

 

pink0505

Commendable
Jul 1, 2016
8
0
1,510
0


I have it in safe mode with networking and i can now see my icons and run a game but it is very very slow and sluggish. I can now download things aswell but the games and such are starting and running slow.
 

MeanMachine41

Estimable
May 8, 2014
59
0
4,610
17
You should not have to run things in Safe mode. It is there for determining driver issues and problem solving.
Your GPU drivers would not be used in safe mode. They would only use generic drivers.
If you have an issue with a driver, then in safe mode you can delete it and reinstall the correct driver.
Run CCleaner and check your registry for issues and get rid of the gunk.
Once we know the OS is OK, then Tweaks may be necessary for performance and stability.
 

pink0505

Commendable
Jul 1, 2016
8
0
1,510
0


dude i have no idea, now everything is working fine... been gaming and talking on skype all night, weird
 

MeanMachine41

Estimable
May 8, 2014
59
0
4,610
17


Good news pink0505 :) Lets hope it stays that way.

 
Thread starter Similar threads Forum Replies Date
The_tom_cat Apps General Discussion 3
B Apps General Discussion 1
iPen Apps General Discussion 2
G Apps General Discussion 5
C Apps General Discussion 1
T Apps General Discussion 3
R Apps General Discussion 3
F Apps General Discussion 1
M Apps General Discussion 1
S Apps General Discussion 8
K Apps General Discussion 1
R Apps General Discussion 3
J Apps General Discussion 1
wanamingo Apps General Discussion 3
liberty610 Apps General Discussion 4
BlueFireZ Apps General Discussion 0
D Apps General Discussion 2
S Apps General Discussion 3
B Apps General Discussion 1
johnpaul1415 Apps General Discussion 2

ASK THE COMMUNITY