Netbook starting as soon as plugged in, then powering off

Dave931

Estimable
Mar 12, 2014
1
0
4,510
0
Asus EeePc 1005ha was working fine, installed windows Xp updates then next time I plugged in the netbook it started without me pressing the power button, then shut off after about 10 seconds. Unplugging and replugging in automatically powers it on again with same results. Power light on adapter stays blue the whole time so I don't believe the problem is there, however I am unsure why the power button was being bypassed. Removing the battery results in the same problem and battery seems to not be charging (no lights anywhere on the netbook to show this happening).

I've changed the CMOS battery which was low prior to this problem (was constantly not remembering the date). Soon as I plugged it in again it restarted automatically. Second time I had to press power button for it to come on but it again cut off on the windows start up screen, maybe after 20 seconds.

Now however it won't restart again quickly and is taking longer between attempts to start it. I plug in the adapter and nothing seems to happen and no lights show anywhere. Changing the RAM had not effect.

Any thoughts or ideas what component is failing? It's an old machine now costing $145 new but wondered whether someone knows of a quick fix.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 1
J Laptop Tech Support 3
Y Laptop Tech Support 1
R Laptop Tech Support 2
D Laptop Tech Support 1
R Laptop Tech Support 1
J Laptop Tech Support 1
T Laptop Tech Support 2
S Laptop Tech Support 2
P Laptop Tech Support 1
T Laptop Tech Support 1
T Laptop Tech Support 1
A Laptop Tech Support 1
S Laptop Tech Support 1
X Laptop Tech Support 4
S Laptop Tech Support 2
D Laptop Tech Support 3
N Laptop Tech Support 4
L Laptop Tech Support 5
K Laptop Tech Support 1

ASK THE COMMUNITY