Newly formatted Toshiba satellite with Linux on it refuses to open the BIOS menu.



I have a Toshiba Satellite, with Linux on it, which i Formatted yesterday. I did it to manually uninstall the Distro I was using since it had some problems that I needed to solve manually.

After I did that I rebooted the PC but the BIOS is refusing to show up and if I try F2 F12 etc it beeps one time and it beeps a lot if I hold in 0 to access the emergency boot partition which is deleted, the one that Toshiba pcs has.

So I am unsure of what to do, I can't use my external drive which is bootable with a recovery program on it since I can't boot it from BIOS. I just get a kind of black light black screen. No error messages, but I doubt it's a hardware failure since it happened right after I formatted it. So any advise? Also I have my windows key if I could try using a desk or do I need to manually install Bios if so how do I do it? If you guys need any more info just ask and I will try to answer as quickly as I can.

Edit: Forgot to mention but I have no important data on the PC I use it mainly for Linux experimenting, but I want to get it in bootable condition so I can either install Ubuntu, Redstar 3.0 or windows on it again.

Someone from the Toshiba support site suggested to just press and hold the F2 button while booting the laptop that should help in accessing BIOS. IF that doesn't work try to reset BIOS to defaults first, remove the CMOS battery for couple of seconds then just put it back in then try pressing on F2 or F12 again.



Thank you, going to try it on Friday since then I will have tools available, going to mark this as solution if it's working. Also just asking how did the laptop get like this? I just formatted it, didn't expect the BIOS to get damaged. But could have something to do with me deleting the Toshiba disc partition, But I have the recovery USB so lets hope temporarily removing the CMOS battery will help. Thanks for the answer tried F2 while booting, if i push it once I get one beep, if I hold it in, I get many beeps. But going to try the CMOS solution on Friday.

Edit: Got the tools now, and reinserted the CMOS battery it Worked! I got right into BIOS and booted from the USB I now finaly have a working OS, Using Ubuntu temporarily either going to try Redstar 3.0 again or Kali. Could be I just VM Redstar since it's a pain to uninstall.
Thread starter Similar threads Forum Replies Date
Aksheev Laptop Tech Support 4
B Laptop Tech Support 0
Killahblade Laptop Tech Support 0
G Laptop Tech Support 1
zammil33 Laptop Tech Support 11
T Laptop Tech Support 3
L Laptop Tech Support 4
Z Laptop Tech Support 2
E Laptop Tech Support 2
W Laptop Tech Support 1
D Laptop Tech Support 1
G Laptop Tech Support 1
M Laptop Tech Support 1
A Laptop Tech Support 4
A Laptop Tech Support 5
L Laptop Tech Support 1
A Laptop Tech Support 2
L Laptop Tech Support 1
F Laptop Tech Support 1
D Laptop Tech Support 2
Similar threads
Question Do I need to format my pc in order to install 64bit system?
Question Internal HDD getting disconnected when formatting/ doing anything
Question Accidently formatted 8GB Cache SSD in Samsung Chronos 7 Series
Question Formatting USB drive on Chromebook that was used for Linux
Question How to format laptop
Solved! shift keys are not working - newly installed ssd drive and windows 10
Perfmon reports poor performance for newly bought Acer Aspire A515-51G laptop, and screen has a yellow tint that won't go away
HD error on Win7 startup with old and newly imaged HD, board issue?
Newly purchased Acer Aspire 5 acting up. Keeps going to sleep on it's own no matter what.
y newly acquired hell!!!!!!!!!need password bypass asus X551M ypass
remove password from newly purchased used computeer
Newly Cloned SSD only shows half of available space. Do I need to partition different?
Replace my: VLC Media Player; for my Toshiba Media Player Satellite C855D-S5100- w/ Newly installed Windows 10
Acer Laptop hangs on sleep (newly installed SSD and RAM)
cant install newly released amd driver
My e machine mini laptop bought newly hangs a lot. ive checked the free space its 81%. i dont know what to do.
Weird Errors on a newly installed Win 7 on a New HP Envy laptop?
Old laptop battery and newly bought battery plus new charger not charging [Status = "0% remaining (charging)"]
please I can't find my camera as I newly installed a windows 8 but it is installed and i skype and other video call but can't
Need help with a newly purchased laptop