No Sound Comcast HD Box, To computer SPDIF

master6238

Distinguished
Feb 18, 2009
5
0
18,510
0
Well I got cable TV for my computer I have it hooked up to my monitor (HP LP2475w) with component (Red, Blue, Green) and for sound I have a SPDIF (digital Coax) from the cable box Spdif to my mobo (Asus P6T)
I have updated my realtek sound drivers, and still no sound for my cable.... I also went to the realtek panel and switched from Speakers to Realtek Digital output, and still no sound for cable.... I wont lie I have no clue what I am doing :D Thanks for any help!!!!!
 

master6238

Distinguished
Feb 18, 2009
5
0
18,510
0
well ok, My mobo does not have a Digital audio input....It only has an SPDIF out. Also I dont think I can use analog L/R my mobo only has 3.5mm? audio jacks and the cable box has analog L/R (red, white)
 

gamerk316

Distinguished
Jul 8, 2008
325
0
19,060
29
I don't think the realtek even has an audio input...analog or otherwise. Listing your mobo would help a bit...

Best solution would be a soundcard with Spdif input. Most soundcards still support this feature.
 

master6238

Distinguished
Feb 18, 2009
5
0
18,510
0
I fixed it! YAY! I had to get the 3.5mm Stereo Male to 2RCA Male. my mobo is a P6T I pluged that into my blue realtek input jack. Then I had to go into playback devices and unmute the input line. its setup diffrent in vista kinda gave me a headache :) Thanks every one
 
Thread starter Similar threads Forum Replies Date
R Streaming Video & TVs 0
kris192 Streaming Video & TVs 1
A Streaming Video & TVs 1
D Streaming Video & TVs 3
J Streaming Video & TVs 0
pbTv Streaming Video & TVs 1
BQFB Streaming Video & TVs 2
Mckanxy76 Streaming Video & TVs 2
jovanboone Streaming Video & TVs 0
K Streaming Video & TVs 0
M Streaming Video & TVs 0
Z Streaming Video & TVs 1
K Streaming Video & TVs 1
B Streaming Video & TVs 0
B Streaming Video & TVs 12
B Streaming Video & TVs 0
ggg_123 Streaming Video & TVs 4
D Streaming Video & TVs 0
S Streaming Video & TVs 1
C Streaming Video & TVs 1

ASK THE COMMUNITY