PC > DisplayPort to HDMI adapter out > Yamaha 1070 Receiver > Panasonic OLED TV = only works at 1024x768

oledoldlad

Prominent
Jan 21, 2018
3
0
510
0
Hi all,

Hopefully someone can help with this issue.

I'm attempting to output my PC to a Panasonic TV via a Yamaha Receiver but I can only get an image when I set the PC output resolution to 1024x768. Any other resolution, up to 1080p causes the Receiver HDMI signal image on the front of the Receiver to 'flicker' and no image is shown on the TV.

Here's my spec.

PC with Titan Xp GPU
DisplayPort to HDMI adaptor
HDMI cable to Yamaha 1070 Receiver
Yamaha Receiver to Panasonic 4K OLED TV

As far as I'm aware, all HDMI cables are 'high speed'. I was able to get a 1080p signal to my prior TV, a Panasonic 4K LED via an older Receiver. The only aspects that have changed are the Yamaha Receiver (673) has been upgraded, as has the Panasonic TV, to the above model.

Any and all advice is welcome.
 

oledoldlad

Prominent
Jan 21, 2018
3
0
510
0


Hi, thank you for responding.

So far I've gone through the following...

1) Removed the DisplayPort adapter from the mix, so I went true HDMI out to HDMI in. This seemed to net higher potential resolutions stated in the Nvidia Control Panel (which is curious) but still resulted in no picture, regardless of what's selected.

2) Verified in the Yamaha 1070 monitor for the HDMI out to the TV that resolutions from SD through to 4K, at various refresh rates, were 'possible'. I gather it queries the TV to provide this potential list.

I've ordered a new 3m HDMI cable, so next step will be to try that as a replacement for the 5m I have nested under the floorboards. I'm not able to route directly into the TV via the cable I have as its not quite long enough, sadly. Still, hopefully tomorrow I'll have more results.

Thanks again! Anything that I discover I'll add here.

Edit: Today I took delivery of a new HDMI cable, GPU > Receiver, which immediately revealed up to 1080p picture. However, I can't go higher so I now have to assume that the Receiver > TV HDMI cable also needs to be updated as the Receiver still shows 4k@60 as doable on the TV. It's now on order and I'll update later in the week.

So much for a high-speed HDMI cable being 'good enough' for modern hardware..

Edit 2: Right, with brand new HDMI cables, I can go direct to the TV and work at 4K@60. However, routing through the Receiver, I can only net a maximum resolution of 1080p and even then, only 50hz. This is with GPU > Receiver direct and then Receiver to TV direct.

Edit 3: OK, seems that its routing through properly now. Not really sure why but it doesn't matter.

Replacing my existing 5m 'high speed' HDMI cable with a new 5m 'high speed' HDMI cable has fixed this problem.
 
Thread starter Similar threads Forum Replies Date
T Streaming Video & TVs 0
B Streaming Video & TVs 2
H Streaming Video & TVs 2
N Streaming Video & TVs 3
C Streaming Video & TVs 1
R Streaming Video & TVs 1
Z Streaming Video & TVs 1
S Streaming Video & TVs 1
B Streaming Video & TVs 2
panel111 Streaming Video & TVs 2
S Streaming Video & TVs 2
H Streaming Video & TVs 2
C Streaming Video & TVs 1
S Streaming Video & TVs 4
S Streaming Video & TVs 1
A Streaming Video & TVs 1
T Streaming Video & TVs 1
I Streaming Video & TVs 1
exfileme Streaming Video & TVs 16
N Streaming Video & TVs 2

ASK THE COMMUNITY