Pesky virus issue won't go away in Windows Vista

Rogue Leader

Estimable
Moderator
Dec 22, 2014
613
9
5,965
122
I'm usually great at this but this one has me stumped. My fiancee has an older Toshiba Satellite laptop with Windows Vista on it, its a dual core pentium, 1 GB ram, 120 gb hd. Nothing special. Anyway from what she says "it always worked fine" except now the issue is that the hard drive is cranking away all the time and its very slow. So i check and sure enough svchost.exe is taking things up telling me theres either a virus or some bad uninstalls. As well Outlook won't connect to the hotmail server. And if you go into IE you can't connect to outlook.com, any of microsoft's tech section, malwarebytes.org, some very specific places, telling me theres a piece of malware on there.

So I start by clearing out any bad programs, and running a repair on the registry. Then I ran Roguekiller, it found something and killed it. Ran Malwarebytes anti malware, didn't find anything. Then I created a Windows Defender bootable USB, booted into that, ran it, and it found a couple things which I also cleared out. Then I booted it back up and while svchost.exe isn't so jammed up anymore, the hard drive is still running, the computer is still slow, and the websites are still blocked, in IE only (in Chrome I can get right to everything). I restarted my cleaning process only for nothing to be found. Even booted into safe mode and found nothing, not only that though, even in safe mode the sites are blocked. Tried hijakthis (yeah I know its old) and I didn't see anything alarming.

I'm at the point of pulling the data off we need and wiping it clean to start over, but I would prefer not to. Seems like the best course of action though. Thoughts or ideas?
 

Rogue Leader

Estimable
Moderator
Dec 22, 2014
613
9
5,965
122


Thanks for the tip. I tried it and it did find an additional registry issue, however the IE issue remains. :-(
 

Rogue Leader

Estimable
Moderator
Dec 22, 2014
613
9
5,965
122
Well... I'm an idiot. After trying again this last suggestion and still not finding anything to make IE work right I gave it back to my finace with the instructions to remove what she needs as I'm going to reformat it.

She goes on Google, searches out the issue, happens upon one of those Microsoft downloadable hotfixes that...... FIXES THE PROBLEM.

I'm going to go hang my head in shame....
 
Thread starter Similar threads Forum Replies Date
Me. Opanak Antivirus / Security / Privacy 1
S Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 3
DCB007 Antivirus / Security / Privacy 4
N Antivirus / Security / Privacy 5
A Antivirus / Security / Privacy 3
E Antivirus / Security / Privacy 1
W Antivirus / Security / Privacy 3
L Antivirus / Security / Privacy 6
W Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 7
A Antivirus / Security / Privacy 8
K Antivirus / Security / Privacy 2
L Antivirus / Security / Privacy 1
F Antivirus / Security / Privacy 4
J Antivirus / Security / Privacy 3
J Antivirus / Security / Privacy 2
D Antivirus / Security / Privacy 3
Mister Darius Antivirus / Security / Privacy 2
K Antivirus / Security / Privacy 25

ASK THE COMMUNITY