Prevent existing tabs from opening in Chrome on start-up

Status
Not open for further replies.

oldurkey1

Prominent
Oct 26, 2017
1
0
510
0
SERIOUSLY? I keep 24 active tabs in my Chrome browser. They all rev-up every time I log-in. Unless someone can tell me how to prevent that--I only want the tab I was last on to open with each new log-in--I'm going to delete Chrome. Thanks....
 

Lutfij

Splendid
Moderator
Open settings, top right hand corner, three dots.
In the new window, scroll down to startup and click on open a specific page or set of pages and set in the desired pages you want to pop up.

If you continuously log in and log off from Google Chrome, you may want to set the open the new tab page.
 

Lutfij

Splendid
Moderator
Open settings, top right hand corner, three dots.
In the new window, scroll down to startup and click on open a specific page or set of pages and set in the desired pages you want to pop up.

If you continuously log in and log off from Google Chrome, you may want to set the open the new tab page.
 

cryoburner

Distinguished
Oct 8, 2011
85
0
18,660
31
I don't think that will prevent what he's talking about, which is having all of those tabs loading up their contents despite not being clicked on yet. Firefox has had a "Don’t load tabs until selected" option in the settings for many years, but I don't think Chrome ever bothered to support that, since they love the idea of artificially boosting their browser's usage share and webpage ad revenue by needlessly loading up pages that don't need to be loaded. Last I checked, you have to rely on some third-party extensions to do something vaguely similar in Chrome, and they might not work all that well.

Or, just use a different browser that actually allows for a reasonable amount of configuration.
 

clodja35

Prominent
Jan 16, 2018
1
0
510
0
I don't know if this will work for anyone else. But I tried it and it worked my issue with the tabs. In your settings, at the very bottom is the advanced arrow. When you click on it more options are available. Scroll down until you see System. You will see this button,
Continue running background apps when Google Chrome is closed
Click on it to turn it off.
I have tried it a few times since and I have not had that issue happen again. Hopefully it will work for others as well :)
 
Mar 31, 2018
1
0
10
0



This worked for me. Thanks!

It just started randomly and I have no idea why, but this stopped it.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
C Apps General Discussion 1
A Apps General Discussion 8
G Apps General Discussion 0
J Apps General Discussion 9
S Apps General Discussion 9
R Apps General Discussion 11
E Apps General Discussion 3
C Apps General Discussion 4
Can You Help Me Please Apps General Discussion 3
eodeo Apps General Discussion 2
K Apps General Discussion 3
R Apps General Discussion 0
A Apps General Discussion 0
5 Apps General Discussion 1
Hastibe Apps General Discussion 11
C Apps General Discussion 1
J Apps General Discussion 1
K Apps General Discussion 0
T Apps General Discussion 6
gggirlgeek Apps General Discussion 7

ASK THE COMMUNITY

TRENDING THREADS