Realtek ALC1200 static noise

brosh

Distinguished
Aug 26, 2007
8
0
18,510
0
I have the M3N-HD/HDMI motherboard which includes the onboard Realtek ALC1200 soundchip and the driver from the CD (I believe it is the newest - 5.999).

* Sound chip is a Realtek ALC1200 and I'm running WinXP 64bit*

The problem is that I have this very annoying buzzing sound all the time - tried 3 diff. speakers and headphones.

Most of all I can actually hear my HardDrive "think" and when the CD is turning it's the worst - feels like a plane is lifting off.

Help me please...
Thank you in advance.
 

wakuwaku

Distinguished
Nov 17, 2008
1
0
18,510
0
i suggest you should mute the pc beep option in the levels tab under speaker properties in the control panel (applies to vista, im not sure about xp). it works for me.
 

ankurtg

Distinguished
Jul 15, 2009
1
0
18,510
0
I have a similar problem on Asus P5Q-C motherboard with ALC1200 sound. Using Sennheiser HD-485 headphones (plugged into the front), when no sound plays I can hear hard-disk clicks and strange squeaky noises. What is worse, there is audible CRACKLING in music if I use the sound from the back. I have tried a variety of music files (320kbps MP3's mostly), and even tested my headphones on other equipment. When I use cheap speakers, however, the same problems don't surface prominently.

The only culprit is the onboard sound-card. RightMark Audio Analyzer results were very good, so I think that external sound cards provide some kind of shielding from these CPU disturbances which the onboard system cannot. I have used two versions of the BIOS (currently 1406) and it didn't help. (I changed it shortly after I got my PC, and it's a long and risky process I don't like to do repeatedly).

If someone could provide an explanation or solution to the problem, it would be very helpful. Thanks
 
G

Guest

Guest
hi same problem guys.
I have asus p5ql-em the back socket is working fine, so speakers is working fine.
but i hear the static/noise/harddisk you are talking of when I plug into the front panel with head/earphones.

:(

would be great if more experienced guys share some ideas on how to resolve it.

Will try to update bios later, be interested to know if that would solve it.

thanks.
 

philip_napa

Distinguished
Jul 26, 2009
1
0
18,510
0
I have the same problem with a Real integrated sound chip AL888. I have upgrade my BIOS and no change. I think the chip is picking up the motherboard's electronic noise. The background static changes when I am page between browser pages and video.

I think an external sound card might solve the problem.
 

Aquarius54

Distinguished
Nov 20, 2009
1
0
18,510
0
Hello guys!
Muting the PC beep option will kill the noise!!! It worked for me on the Realtek ALC888 chip.

Good luck!!

/Sven the Swede
 

sigma7

Distinguished
Nov 22, 2009
1
0
18,510
0
disabling the beep didn't work for me. system > hardware > device manager > view hidden devices > beep <disabled>

Let me clarify my problem. It only happens with PC video games. the amount of static depends on the amount or type of graphics on screen. Some games its louder. Very annoying. Updated RealTek driver, no change.
 

ronn_iam

Distinguished
Dec 5, 2009
1
0
18,510
0
go to Control panel>Sound
choose Playback tab
select Speakers and and click Properties button
go to Levels tab
select speaker icon on PC Beep and CD Audio to be mute
all set!!!
i don't know what those function are, but it just works.

 

samanosman

Distinguished
Dec 8, 2009
1
0
18,510
0

 

borrelbar

Distinguished
Nov 20, 2009
3
0
18,510
0


I'm using Win7 x64 and in the levels tab i have slides for front and read audio.
No PC Beep or CD audio. Is the a Win7 alternative for those settings?

If I disable all soundeffects in the enhancements tab the static noise is less.
If I select 16bit 44100 Hz in the advaced tab sound improves, but the noise is still there.
I tried the solution given by Sigma_7 (disabeling the PC_Beep in divicemanager) but it sadly had no effect.

Could you tell me how to disable PC Beep through speaker icon and CD audio mute.

Thank you in advance
 

Sichbo

Distinguished
Dec 14, 2009
1
0
18,510
0
+1 borrelbar for the ASUS ALC663 Windows 7 x64 driver bug -- thanks a million for posting this. I had tried 5x other driver versions including ones shipped by ASUS. The stock Microsoft driver worked with least amount of buzzing/distortion/crackling but still drove me retarded.

The issue is solved completely by the old v2.03 realtek driver.

[ASUS F50SV <-- kw for other google searches.]


 
G

Guest

Guest
Probably bad motherboard, case wiring to the front panel, or that model really is problematic....

I have the Asus P5Q and no problems with front panel plugins. Mic and headphones plugged in with no strange sounds whatsoever.

Antec 300 casing
Intel Q9400 @ 2.66Ghz
Asus P5Q
Xtreem dark series 2x2 Gb 1066 CL: 6-6-6-18
Palit Gts 250 1 GB green edition
500GB Seagate barracuda
500GB WD caviar green
Coolermaster Real power pro 550W
 

MEgamer

Distinguished
Dec 19, 2009
810
0
18,960
19
m8 dont worry, realtek had lots of these problems,

from what i heard, a lot ppl can sort this problem by installing new drivers, it wasnt a 100% fix, but apparently, the hissing noise and the crackels reduces slightly, they continued to update new drivers as it came out, and the sound was almost fixed.

oh and check rue wiring of ure motherboard and ure cable.
 

Sam474

Distinguished
Jan 20, 2010
1
0
18,510
0
I had a similar problem using a Creative X-Fi card on a Gigabyte motherboard with built-in (but BIOS disabled) audio.

(The problem being Noise in my headphones, static or a soft buzzing or etc., when there shouldn't be any sound at all)

Assuming you are running windows 7 without changing the appearance of the start menu or control panel, do the following:

Start > Control Panel > Hardware and Sound > Sound > Right Click the option with the green check mark (most likely it says "Speakers") and choose properties > Levels Tab

On this tab are several options which may include "PC Beep" "Auxiliary" "Line-In" "MIDI Synth" "Digital-In" and possibly more (you have not have all of these options). Mute them by clicking the little speaker icon until the noise stops. Auxiliary or PC Beep seem to be the most common causes of the static background noise, but you can mute them all until you find the one causing your annoying noises. You can then unmute the others or leave them muted, most people do not use most of these options and if you notice any programs you do use suddenly don't have sound, come back here and unmute things.

Hope it helps.
 
Thread starter Similar threads Forum Replies Date
R Audio 1
theking4mayor Audio 6
M Audio 0
jdip13 Audio 2
A Audio 8
FuciBaskjat Audio 13
I Audio 6
J Audio 1
K Audio 3
M Audio 10
K Audio 1
W Audio 5
M Audio 3
M Audio 2
S Audio 1
D Audio 6
M Audio 2
U Audio 1
B Audio 1
B Audio 1

ASK THE COMMUNITY