Sharp Aquos LED LC-60LE632U help

Jaytucci

Commendable
Mar 24, 2016
2
0
1,510
0
Sharp Aquos LED LC-60LE632U.
TV works fine. If I unplug it and then plug it back in I get a flash code of 1 long and 1 short. The service manual says it's a lamp/inverter issue. I did the power button then plug back in reset and the the tv works flawlessly. I can power on and off with no issue, it only happens when I unplug tv. I have a feeling this is an issue that's going to get worse. I took the back off and I'm thinking it's the power supply, it looked slightly burned in spots. I'm going to see how to post the pic on here. Anyone think it could be the power supply causing this? Thank you so much in advance
 

Reddyjp

Commendable
Sep 15, 2016
2
0
1,510
0


 

Reddyjp

Commendable
Sep 15, 2016
2
0
1,510
0
Hi Jay, I have similar issue with my sharp 40LE830U, power light blinks as one long and one short, I did reset by using volume down+input+power button. It works but after some time it come back again. I have even change the power supply board but nothing change. Have you resolved your issue, please advise me here
 
Thread starter Similar threads Forum Replies Date
A Streaming Video & TVs 0
R Streaming Video & TVs 0
M Streaming Video & TVs 0
D Streaming Video & TVs 0
T Streaming Video & TVs 20
M Streaming Video & TVs 2
K Streaming Video & TVs 2
G Streaming Video & TVs 1
J Streaming Video & TVs 4
S Streaming Video & TVs 1
T Streaming Video & TVs 2
C Streaming Video & TVs 1
P Streaming Video & TVs 1
R Streaming Video & TVs 2
S Streaming Video & TVs 3
E Streaming Video & TVs 1
M Streaming Video & TVs 1
M Streaming Video & TVs 1
2 Streaming Video & TVs 2
T Streaming Video & TVs 1

ASK THE COMMUNITY

TRENDING THREADS