Since using HDMI I can't get sound to my speakers

DPayer

Commendable
Nov 21, 2016
3
0
1,510
0
First off. Not a big fan of HDMI. I see no improvements. But my biggest issue with it, is sound. Hooked up to either my Samsung or Vizio. Thankfully they both have built in speakers. At least I can hear. I have 5 speakers waiting for something to do. Plugged the cord into the sound card, nothing. Headphones work. For some reason HDMI and nVidia now own the sound. Creative Labs is nothing. Why even have a sound card now? Tempted to go back DVI so I can at least have some quality sound. Am I missing something? Any suggestions? All feed back will be entertained. Thanks
 
Your speakers, how do you have them and the connection set up? I am assuming this is connected to a TV? and a Surround system?

If the connection is Laptop to TV to Surround, then that is why it isn't working. It would need to be Laptop to Surround to TV.
 

DPayer

Commendable
Nov 21, 2016
3
0
1,510
0


 

DPayer

Commendable
Nov 21, 2016
3
0
1,510
0
The only speakers I use are the ones on the Visio. I haven't found a way to get the sound from the monitor/TV to speakers. I"ve heard I need an optical connection out to a receiver. Which seems weird to me. Why is it the HDMI doesn't share? I have an excellent sound card. It's by passed by HDMI. I have 5.1 speakers all set to go. What do I do? I've thought about going back to DVI to get sound and I may yet.
 
Thread starter Similar threads Forum Replies Date
hansenb88 Laptop Tech Support 1
X Laptop Tech Support 9
J Laptop Tech Support 0
miketheknight2016 Laptop Tech Support 1
dclxvi13 Laptop Tech Support 2
S Laptop Tech Support 0
T Laptop Tech Support 8
B Laptop Tech Support 3
Stoose Laptop Tech Support 1
Kreismeg Laptop Tech Support 1
S Laptop Tech Support 1
H Laptop Tech Support 6
N Laptop Tech Support 1
S Laptop Tech Support 1
L Laptop Tech Support 1
P Laptop Tech Support 2
M Laptop Tech Support 1
D Laptop Tech Support 12
R Laptop Tech Support 1
B Laptop Tech Support 1

ASK THE COMMUNITY