Sony Bravia EX400 Strange lines?

shirokuku

Distinguished
Sep 24, 2010
1
0
18,510
0
First I will show everyone this image which shows what my problem is and maybe someone will know what this is or if i can get it fixed?



Taken on my phone right now because didn't really want to bust out the camera for a quick shot.

Anyways even though it's a bad quality picture you can hopefully notice the sort of "arches" of grey on the black loading screen. At least the first 2 are noticeable there is a third at the bottom.

On most pictures you can't barely notice, but dark movie scenes and such it REALLY stands out. So I did get some sort of coverage on this. It was about 50$ or so standard 2 yr. coverage.

But my Sony store is a few hours away and before I called and looked silly i wanted to know if this is something they could replace or not.

Any input would be highly appreciated!! :)
 

mrtired

Distinguished
Mar 26, 2010
224
0
18,860
9
You probably want to back your backlight level down 10 or 20%. It's common to see this in Sony's. Some people see a rough "X" or a parabola shape, but typically it's attributed to Sony cranking the backlight too high on the Vivid setting.
 
Thread starter Similar threads Forum Replies Date
kura2 Streaming Video & TVs 2
sitansudas Streaming Video & TVs 2
V Streaming Video & TVs 1
Tacomama Streaming Video & TVs 3
W Streaming Video & TVs 2
H Streaming Video & TVs 1
G Streaming Video & TVs 1
S Streaming Video & TVs 1
G Streaming Video & TVs 1
S Streaming Video & TVs 1
S Streaming Video & TVs 1
B Streaming Video & TVs 1
R Streaming Video & TVs 1
J Streaming Video & TVs 3
N Streaming Video & TVs 2
K Streaming Video & TVs 1
T Streaming Video & TVs 1
K Streaming Video & TVs 1
M Streaming Video & TVs 1
Y Streaming Video & TVs 1

ASK THE COMMUNITY