Sony Vegas: How do I make my rendered video look exactly like the original

brandon236

Honorable
Oct 7, 2012
18
0
10,560
0
So I tried to go to properties and clicking the "match media settings". When I render it the quality looks the same however the actual video size is alot smaller than the original. How do I make the video size the same as the original so that basically the rendered version of the video looks exactly the same as the original video.
 

kenrivers

Splendid
Moderator
AVI files are going to be huge because it is uncompressed video. What options do you have when you export as an AVI file? Have you tried compressing it as an .mp4 file using a 2-pass (I know it's not AVI)? It usually gives good video quality and smaller file sizes which makes uploading to YouTube considerably faster.
 

brandon236

Honorable
Oct 7, 2012
18
0
10,560
0
I just tried something. I played around with the settings and managed to make the video the same as the original however the problem is I have to export it in HD which makes the filesize huge. I exported a 0:59 long video and the size was over 6gb. The size of the video I want to export is over 2 minutes which would mean the video would be a huge filesize. So how do I render the video in AVI format without a huge filesize (Like only 2 or 3gb instead of 7 or 8gb).
 

kenrivers

Splendid
Moderator
AVI files are going to be huge because it is uncompressed video. What options do you have when you export as an AVI file? Have you tried compressing it as an .mp4 file using a 2-pass (I know it's not AVI)? It usually gives good video quality and smaller file sizes which makes uploading to YouTube considerably faster.
 

brandon236

Honorable
Oct 7, 2012
18
0
10,560
0
So I rendered it as an mp4 and the filesize is lower however the video won't seem to play on windows media player. It comes up blank however the sound is still there. In the corner it says "network is too busy to play file at original quality". I've tried restarting my computer but it doesn't seem to play. Is there a way to fix that.
 

kenrivers

Splendid
Moderator
Are you storing the output files on your computer or on a network computer? I only ask because of the message "network is too busy to paly file at original quality". Have you tried another player such as VLC or Windows Media Player Classic?
 
Thread starter Similar threads Forum Replies Date
P Apps General Discussion 4
C Apps General Discussion 1
E Apps General Discussion 2
R Apps General Discussion 2
K Apps General Discussion 1
B Apps General Discussion 2
T Apps General Discussion 1
A Apps General Discussion 1
P Apps General Discussion 1
I Apps General Discussion 1
T Apps General Discussion 1
Rankin McKechnie Apps General Discussion 18
K Apps General Discussion 10
I Apps General Discussion 3
G Apps General Discussion 1
cosmicbatz Apps General Discussion 2
K Apps General Discussion 6
P Apps General Discussion 4
R Apps General Discussion 1
T Apps General Discussion 2

ASK THE COMMUNITY