Toshiba Satellite: nothing happens after enabling UEFI boot mode

ehb

Estimable
May 31, 2015
2
0
4,510
0
Hi everyone,

I have a Toshiba Satellite L850-1JG and encountered some problems one week ago: after the Toshiba screen, Windows would not boot (but I could see the arrow of the mouse).

I tried several things: safe mode, fix it, reset to factory state, ... but without any success.

Finally, I wanted to boot from a USB drive (I wanted to try Ubuntu instead), and I followed the instructions to enable the "UEFI" mode: https://aps2.toshiba-tro.de/kb0/TSB2B03F30002R01.htm
But after pressing the f10 key to save and exit, the screen became black and it's now impossible to boot anything... the screen does not seem to turn on, neither the keyboard...

Now I am desperate, any idea of what I could do???

Thanks!
 

ehb

Estimable
May 31, 2015
2
0
4,510
0


Hi john,

Thanks for your reply.
My problem is not solved yet. I incidentally managed to boot on a USB key by pressing shift+F8 (might be that I also pressed other random keys, I tried a lot of combinations...). So I managed to go through the installation of Linux Ubuntu. Then the computer needed to be restarted... and it never booted again! not even with Ubuntu (the screen just stays black, like before).

Do you know how to access the boot menu in this case?

Thanks,
ehb.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 2
MadFromTech Laptop Tech Support 1
C Laptop Tech Support 5
Eligijus Laptop Tech Support 1
Eligijus Laptop Tech Support 1
wolfluvr Laptop Tech Support 1
J Laptop Tech Support 3
A Laptop Tech Support 1
Bluemoon1502 Laptop Tech Support 1
G Laptop Tech Support 3
O Laptop Tech Support 5
D Laptop Tech Support 1
XVII Laptop Tech Support 0
R Laptop Tech Support 1
O Laptop Tech Support 4
B Laptop Tech Support 2
T Laptop Tech Support 1
C Laptop Tech Support 8
H Laptop Tech Support 1
E Laptop Tech Support 3

ASK THE COMMUNITY