WiFi authentication problem

Jul 28, 2018
1
0
10
0
Authentication problem on zte warp elite. I have put in password correctly and caps are correct
. When I try to connect it gives me authentication problem message
 
The only reason for an authentication problem is the wrong password for the wrong WiFi. So not only be sure you are inputting the right password, but that it is the right WiFi you are trying to use it with.

Also, try using other WiFi and see if you have trouble with them. if not, then it is definitely the one you are trying to use and getting the error with. If it is your own WiFi, then check the modem/router settings to make sure the WiFi password wasn't changed. Also check the settings to make sure the device wasn't blocked. It happens.

If it isn't your WiFi, then you need to check with the owner.
 
The only reason for an authentication problem is the wrong password for the wrong WiFi. So not only be sure you are inputting the right password, but that it is the right WiFi you are trying to use it with.

Also, try using other WiFi and see if you have trouble with them. if not, then it is definitely the one you are trying to use and getting the error with. If it is your own WiFi, then check the modem/router settings to make sure the WiFi password wasn't changed. Also check the settings to make sure the device wasn't blocked. It happens.

If it isn't your WiFi, then you need to check with the owner.
 
Thread starter Similar threads Forum Replies Date
JakobFel Android Smartphones 0
B Android Smartphones 1
Colacola18 Android Smartphones 1
G Android Smartphones 3
M Android Smartphones 1
W Android Smartphones 1
Y Android Smartphones 1
T Android Smartphones 6
A Android Smartphones 5
O Android Smartphones 1
G Android Smartphones 1
S Android Smartphones 1
S Android Smartphones 1
G Android Smartphones 1
N Android Smartphones 3
J Android Smartphones 1
I Android Smartphones 2
N Android Smartphones 4
S Android Smartphones 5
A Android Smartphones 1

ASK THE COMMUNITY