X1 cable box to Projector losing input signal

May 28, 2018
1
0
10
0
i have my Comcast X1 cable box connected to my projector. intermittently it loses signal for a second or two. then comes back. it does not lose signal if i watch Netflix through the app in the cable box. it even loses signal when watching on demand tv shows.

changed cables and it doesnt matter is its HDMI1 or 2 it cuts out. the HDMI cable is 3ft and i tried multiple cables. reset the box and cable signal multiple times

need help to figure out of its the box or anything else needed.
 
If the problem were in the HDMI cable or projector it would happen with Netflix too. If you can connect a TV instead of the projector that would eliminate that as the possible source of your problem.
From your description it sounds like there is a problem with the cable box or with your cable service. Either way it's time for Comcast to fix the problem.
 
If the problem were in the HDMI cable or projector it would happen with Netflix too. If you can connect a TV instead of the projector that would eliminate that as the possible source of your problem.
From your description it sounds like there is a problem with the cable box or with your cable service. Either way it's time for Comcast to fix the problem.
 
Thread starter Similar threads Forum Replies Date
A Streaming Video & TVs 2
M Streaming Video & TVs 1
A Streaming Video & TVs 2
K Streaming Video & TVs 1
M Streaming Video & TVs 3
S Streaming Video & TVs 2
J Streaming Video & TVs 2
D Streaming Video & TVs 1
A Streaming Video & TVs 2
S Streaming Video & TVs 2
T Streaming Video & TVs 2
M Streaming Video & TVs 1
J Streaming Video & TVs 10
R Streaming Video & TVs 3
M Streaming Video & TVs 1
W Streaming Video & TVs 1
I Streaming Video & TVs 34
J Streaming Video & TVs 3
S Streaming Video & TVs 3
A Streaming Video & TVs 1

ASK THE COMMUNITY