thegremlin599

Commendable
Dec 29, 2016
3
0
1,510
0
Greetings readers,

First i'm going to describe my problem as accurately as possible.
This is what I assessed so far:

[Problem]
No audio from the speakers

[Cause]
A faulty headphone jack that makes the system think something is always plugged in.
Because of this sound does not go through my speakers anymore.

[What I Have Tried]
1) I tried to adjust this in the software but as it turns out alienware and all dell computers get a super dumbed down version of realtek audio manager where you cant do anything al all...
2) I tried getting the normal realtek audio manager by instlling a driver from the realtek website directly but somehow it is still transforming into this god damned "alienware audio" crap! (sorry, getting a bit frustrated here)
3) Opened up my laptop, soldered off the faulty jack in the hopes that it is a normal open switch in there. Turns out it is a normal closed switch. There are 7 pins and I don't know which one to short to make the system believe there is nothing connected.
4) I have tested the speakers and confirmed that they do in fact work without the audio jack pcb in the computer. But as I want to be able to still use headsets it is not an option to leave the pcb out.

[Screenshot for clarification]
Screenshot

As you can see the speaker bar in question is green but no sound comes out of the speakers which means it routes through the phantom audio jack.

[Cry for help]
Please, has any one experienced this before or know how to deal with this?
If so please help me.
And not to sound rude but if its a super obvious solution as "set blabla as default device", don't bother because I tried it.
Heeeeeeeeeelp pls :)

 
Have you tried ....

1. Go to "Control Panel".

2. Click on "Sound".

3. Click the "Playback" tab. (If not already on it.)

4. Double click on the device you are trying to fix. (The headphones.)

5. In the bottom of this new window, next to "Device usage:", click the button drop down and select "Don't use this device (disable)".

6. Once that is changed click the "Apply" button and then click "OK".

7. Now double click on the "Speakers".

8. In the bottom of this new window, next to "Device usage:", click the button drop down and select "Use this device (enable)".

9. Once that is changed click the "Apply" button and then click "OK".

It should work now.
 

thegremlin599

Commendable
Dec 29, 2016
3
0
1,510
0


Thank you for the reply.
This however does not work as it automatically merges all audio devices in to one device.
As long as the jack is "plugged in" the audio jack audio device is the only one shown.
I think a screenshot can clarify a bit:
Screenshot



 
It is not unusual for only one device to show as active, but try this to check it.

In that same window (the one on the right of the image you sent) right click on the white black area of the window and make sure both "Show disabled devices" and "Show disconnected devices" are checked. See if this shows the other devices listed.
 

thegremlin599

Commendable
Dec 29, 2016
3
0
1,510
0


That is unfortunately already the case. Everything is checked to show in that window.
 
Thread starter Similar threads Forum Replies Date
N Laptop Tech Support 1
K Laptop Tech Support 3
M Laptop Tech Support 5
L Laptop Tech Support 0
B Laptop Tech Support 2
C Laptop Tech Support 0
H Laptop Tech Support 1
Haidar1711 Laptop Tech Support 0
AntmanMcLean Laptop Tech Support 1
RegisZDB Laptop Tech Support 1
S Laptop Tech Support 1
H Laptop Tech Support 0
G Laptop Tech Support 3
Tull Laptop Tech Support 0
N Laptop Tech Support 2
Crazy_dentist Laptop Tech Support 4
Ri'spoon Laptop Tech Support 1
H Laptop Tech Support 4
S Laptop Tech Support 1
Barty1884 Laptop Tech Support 1

ASK THE COMMUNITY