Asus S550cb Screen goes "Hyperlined" or doesn't show anythin

edtoeg

Commendable
Jan 19, 2017
3
0
1,510
0
Laptop: ASUS S550CB-CJ116H
Screen/Res: 15.6 " / 1366x768
Processor: Intel Core i7 3537U at 2.0 GHz
GPU: NVIDIA GeForce GT 740M
RAM: 8GB DDR3
500GB SSD

The problem happens randomly and random usage duration. It doesn't seem to be related to overheating, since I have been able to check it happens at random temperatures too and never got over 55ºC ~ 132ºF

The issue:
Least times while working, most times when restarting. The screen will display thousands of horizontal lines, with a pattern similar to two Gray and White vertical columns in the central area, while the rest is slightly illuminated showing three Gray and Black dark columns. This pattern or "lit area" show some coloured pixels but they do not change when moving the mouse.

While the issue happens I connect the HDMI cable to the TV and everything is fine. I can even make it become the main screen and up the resolution to 1080p.

Doesn't seem to be LED problem as the screen is backlit.
Doesn't seem to be the Graphics card as I plugging it to the TV works fine.

My next step was to replace the motherboard, as I happened to have a compatible one Asus K56CB (it differs that it is not touch screen compatible). The issue is reproduced exactly the same...

With this I discarded a Motherboard issue.

I think I have run out of tools, spare parts. How can I tell if it is a Screen Issue? Could it be a capacitor related issue? How could I be able to identify such thing? Would it be worth trying to swap it with a Higher resolution screen?
 

edtoeg

Commendable
Jan 19, 2017
3
0
1,510
0
MERGED QUESTION
Question from edtoeg : "Asus S550cb Screen goes "Hyperlined" or doesn't show anythin Remove this message. Repeated it by mistake."

Laptop: ASUS S550CB-CJ116H
Screen/Res: 15.6 " / 1366x768
Processor: Intel Core i7 3537U at 2.0 GHz
GPU: NVIDIA GeForce GT 740M
RAM: 8GB DDR3
500GB SSD

The problem happens randomly and random usage duration. It doesn't seem to be related to overheating, since I have been able to check it happens at random temperatures too and never got over 55ºC ~ 132ºF

The issue:
Least times while working, most times when restarting. The screen will display thousands of horizontal lines, with a pattern similar to two Gray and White vertical columns in the central area, while the rest is slightly illuminated showing three Gray and Black dark columns. This pattern or "lit area" show some coloured pixels but they do not change when moving the mouse.

While the issue happens I connect the HDMI cable to the TV and everything is fine. I can even make it become the main screen and up the resolution to 1080p.

Doesn't seem to be LED problem as the screen is backlit.
Doesn't seem to be the Graphics card as I plugging it to the TV works fine.

My next step was to replace the motherboard, as I happened to have a compatible one Asus K56CB (it differs that it is not touch screen compatible). The issue is reproduced exactly the same...

With this I discarded a Motherboard issue.

I have run out of tools, spare parts. How can I tell if it is a Screen Issue? Could it be a capacitor related issue? How could I identify such thing? Would it be worth trying to swap the screen with a Higher resolution one?

Many thanks in advance.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 3
L Laptop Tech Support 1
ClareJohnston Laptop Tech Support 1
pauls123 Laptop Tech Support 2
T Laptop Tech Support 3
B Laptop Tech Support 1
MichaelJ123 Laptop Tech Support 1
hpramos Laptop Tech Support 1
Thyrantt Laptop Tech Support 1
A Laptop Tech Support 8
Amr.h Laptop Tech Support 3
M Laptop Tech Support 0
heybrian Laptop Tech Support 2
AntmanMcLean Laptop Tech Support 1
Vahlen Laptop Tech Support 1
G Laptop Tech Support 1
P Laptop Tech Support 6
S Laptop Tech Support 1
Z Laptop Tech Support 1

ASK THE COMMUNITY