Audio but no video via HDMI through AV receiver

siltsunrise

Estimable
Sep 2, 2015
8
0
4,510
0
Hi,
I have my nuc hooked up to my anthem receiver on to my pc monitor and get audio perfectly, but the video is corrupt. I can see it's my desktop by color, but it's torn up into horizontal lines and distorted completely.
I tried every possible hdmi setting option in the receiver and changed monitor res. and freq. but nothing works.
Any ideas?
Thanks for any help. :)
 

SgtScream

Commendable
Dec 8, 2016
125
0
1,660
10
Do you see the bios splash screen when the system first boots up? If so can you get into the bios?
If not, then you likely have a hardware issue with the nuc.
 

siltsunrise

Estimable
Sep 2, 2015
8
0
4,510
0
I don't see anything on the monitor but messed up lines of color, through the receiver.
It's an mrx510. WIth multiple hdmi in and out, all don't work with my monitor.
I just, finally, heard back from the seller, who swears up and down it worked fine for all his video stuff, so it must be my nuc and/or monitor.
I'm trying to sell it so as long as I know the receiver hasn't got a problem, I'm actually cool. I only bought it for music, thinking it had usb input like the previous models, but it didn't. Tried a streamer and thought about other options for playing files, but it's all too much hassle, so ditching this and getting an arcam with usb.
Thanks all for the help. Still curious, but not desperate, hehe.
 
Thread starter Similar threads Forum Replies Date
D Audio 0
M Audio 2
M Audio 2
K Audio 2
B Audio 7
B Audio 1
A Audio 2
C Audio 3
Zekarul Audio 5
C Audio 7
S Audio 0
L Audio 1
A Audio 1
T Audio 5
C Audio 3
G Audio 3
S Audio 3
T Audio 11
J Audio 1
D Audio 11

Similar threads


ASK THE COMMUNITY