Solved! Can you Turn off 7.1 surround on 7.1 sound card?

Dec 25, 2018
1
0
10
0
I have cloud alphas and I found sound card with 7.1 surround sound.
Cloud alphas doesnt have 7.1 surround sound so will it he a problem or can you just turn 7.1 sound off from xonars software?
Soundcard Xonar AE.

Thanks!
 
Thread starter Similar threads Forum Replies Date
JackMateo123 Audio 1
J Audio 7
HoomanSacrifice Audio 12
B Audio 5
abdabra Audio 4
deusman Audio 2
2 Audio 3
T Audio 0
B Audio 1
S Audio 1
Picklerick Audio 1
A Audio 2
M Audio 2
R Audio 4
LostWorm Audio 1
Kynai Audio 2
D Audio 4
Q Audio 6
D Audio 2
C Audio 1
Similar threads
Question Games with surround sound are significantly quieter than those without.
Question surround sound
Question Vizio Surround Sound speakers not working SB3581
Question Subwoofer on 2.1 speaker system not working(Logitech Z623) when connected via aux
Question can listen music on surround sound?
Question How does one hook up 5.1 surround sound ? (Logitech Z607)
Question Connect TV to Surround sound when TV has no audio outputs at all
Question RV surround sound connected to and in dash radio. Surround sound says check wires. I have a 2002 Monaco Windsor that came with a Sony in-dash radio a
Question trouble hooking up befree 4.1 channel surround sound to desktop pc
Question How to use surround sound on sony str d515 reciever?
Question Need help figuring out which receiver to get for my surround sound?
Question All I get is static(white noise) when I use optical on my av receiver
Question How can I connect a hifi aux to a surround sound system?
Question KEF wireless surround speakers popping and crackling
Question PC 5.1 Surround Sound: Right speaker sound playing out of left speaker
Question NO SURROUND SOUND WORKING ON MY PC
Question Connecting soundbar and audio receiver with surround sound to tv
Question my led tv has no digital audio out, and i want to connect it to hd audio rush 5.1 for better surround sound of my logitech z506 speaker. please help!
HyperX Cloud "Surround Sound" just sounds bad.
When I connect my Humax to my Yamaha surround sound via a HDMI cable I have sound but the picture drops out after 5seconds.

ASK THE COMMUNITY