Cannot find boot device error on Acer laptop

HaSolar

Commendable
Apr 18, 2016
2
0
1,510
0
Hi all, I have an newish Acer Aspire ES1 model N15C4 which was running Windows 10 which has decided to show me this dreaded error.
Currently I can still use the laptop via a Ubuntu loaded USB stick in trial mode and while this kind of works I can't get any software to install properly, no problems downloading them however. It wont even install Ubuntu.

I have checked the 'disks' function in Ubuntu and it initially says everything is OK and then I do self test and the main partition scans and then just in bright red letters say self test failed and then the recovery partition gives this error....


Error mounting /dev/sdb4 at /media/ubuntu/Recovery: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=999,gid=999" "/dev/sdb4" "/media/ubuntu/Recovery"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb4': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
(udisks-error-quark, 0)


So basically I guess what I'm asking is should I accept that my HD is dead or are there any better methods of confirming or troubleshooting the problem before I decide to take it back or fix it?

Any help would be great.
 
It sounds like you are right and it needs the Hard Drive replaced. However you could remove it, connect it externally to another computer and see if you can access the drive. And if you can, check it for errors as well. Should it work, and not have any errors, then it may not be totally gone. But doing that would also give you access to all your files, so you don't lose them. Giving you the opportunity to remove them from the drive.

NOTE: All that said, if the laptop is under warranty still (I would check into it) you may be able to get the manufacturer to repair or replace it for you. Just don't open it up first, that can void the warranty.
 

HaSolar

Commendable
Apr 18, 2016
2
0
1,510
0
Thanks for the reply.
Kind of what I expected but was clinging on to a touch of hope.
Thankfully there was nothing that important on there so I can deal with the loss of files and I could just about live with it if I could get Ubuntu to play streaming media but that would be a faff every time.

Think I will see what Acer say about warranty before anything else, it's only a few months old but I don't think I did any of the registering of the product yet. Plus as I live in Spain I guess I'm going to have to deal with it in Spanish which I can't really do.

On a positive note I still have the box and the receipt which is unusual for me.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 2
M Laptop Tech Support 2
Aghil Laptop Tech Support 1
N Laptop Tech Support 5
F Laptop Tech Support 1
B Laptop Tech Support 2
S Laptop Tech Support 1
C Laptop Tech Support 1
G Laptop Tech Support 1
M Laptop Tech Support 1
J Laptop Tech Support 1
Notrix Laptop Tech Support 1
F Laptop Tech Support 2
Z Laptop Tech Support 1
O Laptop Tech Support 1
S Laptop Tech Support 1
B Laptop Tech Support 1
P Laptop Tech Support 1
L Laptop Tech Support 3
H Laptop Tech Support 5
Similar threads
Solved! "No bootable device" error, 2 beeps and Error Code 0xc0000185
Question My laptop can only boot from the original harddisk, and cannot boot from other bootable device
Question Acer laptop no bootable device error and can't get into bios setup in no way, what can I do?
Question Your computer appears to be configured correctly but the device, or resource (dns server) is not responding.
Question Reboot and select proper boot device
Facing error code Error code: 0x8000FFFF running Hardware and devices troubleshooter wizard.
Boot Drive Error
Toshiba Satellite L655D-S5145 Cannot Install windows, driver error
Bootable device error
Solved! Laptop Giving 'USB Device Not Recognised' error when moving my screen.
hi how can i fix my acer aspire one . says "no bootable device!" n "check cablr connection"? "error initializing the NCI. Hopi
Asus laptop disk boot error
My Asus Laptop won't go past boot error
Laptop boots normally, then give 'Reboot and select proper boot device" error
My email account is getting loged in other Devices but but when I try it on my Dell laptop it shows password error. Why it sho
No bootable devices found error on Dell inspiron laptop
Sager laptop Boot error
i have hp laptop and some times i get an error that boot device not found (3f0) i just got my laptop repaired then also same p
acer aspire 5760 laptop no bootable device insert boot disk error. Please help
toshiba laptop, clicking sound and error message says ' no bootable device - please restart system

ASK THE COMMUNITY