Cannot get 144Hz option on Asus vg248qe with laptop!?

Talon TSI

Estimable
Sep 23, 2014
7
0
4,510
0
I recently got the wonderful vg248qe, tonight me and friends were going to do a LAN so i thought i would bring over my monitor. I cannot get 144hz option to show up. I have an MSI Apache laptop with a 960M in it. I have updated the monitor drivers so it does see it as the VG248qe. I have update both Intel and Nvidia drivers. I am using mini display port to DUAL LINK DVI not single link. My friend swear he used this adapter with his old laptop and got 144hz for CS:GO all the time with the exact same monitor. The display adapter for the monitor is Intel HD 5600 graphics as shown and it does not seem like i can change that.I can go into the Intel hd graphics and it does not show 144hz also. My nvidia control panel is weird on this laptop and only shows 3d settings as shown here? Googled around and cant seem to figure out how to fix that :(. Im not sure what else to do, im guessing its something to do with nvidia or intel hd graphics. Also i have selected the show non support refresh rates on the monitor and it does not show 144hz as show here. If anyone can help me figure this out I will give you a steam game or something like that you want!
 

Talon TSI

Estimable
Sep 23, 2014
7
0
4,510
0


You obviously didnt click any of the links or read my paragraph.. Thanks for the help...... -_-
 

barky502

Estimable
Oct 24, 2015
3
0
4,510
0
I did, you just didn't mention that you checked there, sorry. Is there only one mini DP port on the PC, because one of them might be connected to the graphics card while the other is connected to the motherboard, therefore the integrated graphics in the CPU. You could try disabling the integrated graphics in Device Manager>Display Adapters, as one of my friends had a similar problem, and doing this solved it.
 

Karadjgne

Honorable
Herald
Dec 26, 2012
263
0
11,310
75
the issue is that the 5600 doesn't support 144Hz, its no way powerful enough for that. You need to change that, since the 5600 is the igpu, that's the video on the cpu, and the monitor isn't powered by the 960M. go to settings-devices, scroll to bottom and click on device manager-display adapters. Make sure the 960M is in fact straight, functioning correctly and there's no errors. I believe in the bios you'll need to make sure that the 960M is also default gpu, not the 5600. if everything is straight and working properly, the monitor should be seeing the 960M as the display adapter, not the 5600
 

Talon TSI

Estimable
Sep 23, 2014
7
0
4,510
0
I tried disabling intel graphics and it makes nvidia graphics unusable :(


 

Talon TSI

Estimable
Sep 23, 2014
7
0
4,510
0

I checked before in the bios and i cannot set it anywhere in there. I also have the "High performance nvidia processor" selected in the control panel as shown here. If i take and disable intel 5600 the adapter for the monitor is then basic microsoft.
 

barky502

Estimable
Oct 24, 2015
3
0
4,510
0
I'm not entirely sure if this is how things actually work, but it would make sense. I believe that whichever source (Motherboard/GPU) you output from is what is displayed, so if you output from your GPU then you are able to go to 144Hz, but if you go from the motherboard, which might be where the mini DP is coming out of, intel integrated graphics are being used, and you will not be able to go to 144Hz, as it is not supported by the 5600. Are there any other outputs on your laptop, maybe HDMI which you could use?
 

rgd1101

Polypheme
Moderator
MERGED QUESTION
Question from Talon TSI : "How to get 144hz on monitor with nvidia optimus?!"



 

Karadjgne

Honorable
Herald
Dec 26, 2012
263
0
11,310
75
It's a laptop. That means there are only a certain amount of hard points for connections, the gpu doesn't have its own connections poking out of the side. That I know of. There should be in bios someway to set primary video, in most bios it's PEG or something akin to that. It's almost like there's no sensing of the gpu, or disabling the igpu should revert to the next gpu in line, which if the igpu is primary, then it would be the 960m next. But this isn't happening. It may be that the 960m just isn't seated correctly, it may be bust, not sure. In that pic just posted, the selection is Preferred Graphics Processor. That IS the 960m, as best as I can see, it depends on the other choices, as the 5600 is also nvidia based, not being amd.
 
Thread starter Similar threads Forum Replies Date
lumos675 Laptop Tech Support 1
Pokz Laptop Tech Support 1
S Laptop Tech Support 1
T Laptop Tech Support 0
S Laptop Tech Support 3
T Laptop Tech Support 2
K Laptop Tech Support 1
J Laptop Tech Support 3
J Laptop Tech Support 11
S Laptop Tech Support 1
C Laptop Tech Support 1
M Laptop Tech Support 6
O Laptop Tech Support 7
D Laptop Tech Support 2
J Laptop Tech Support 2
K Laptop Tech Support 2
A Laptop Tech Support 4
B Laptop Tech Support 1
XxMX26xX Laptop Tech Support 7
A Laptop Tech Support 11

ASK THE COMMUNITY