Sep 28, 2016
I am trying to connect my Sony action cam (HDR-AS20) to my ASUS X553S laptop via USB cable. It says connected on my action cam but it is no where to be found on my laptop. I am trying to look at videos I took from our family holiday. I'm not very good with technology so would really appreciate any help given. Thank you
Thread starter Similar threads Forum Replies Date
mimarcincin Laptop Tech Support 3
S Laptop Tech Support 0
B Laptop Tech Support 1
Y Laptop Tech Support 10
F Laptop Tech Support 1
F Laptop Tech Support 1
G Laptop Tech Support 5
Y Laptop Tech Support 1
J Laptop Tech Support 1
C Laptop Tech Support 1
J Laptop Tech Support 2
C Laptop Tech Support 1
D Laptop Tech Support 3
D Laptop Tech Support 2
H Laptop Tech Support 1
K Laptop Tech Support 1
H Laptop Tech Support 2
D Laptop Tech Support 1
B Laptop Tech Support 4
F Laptop Tech Support 6
Similar threads
Solved! Disable faulty GPU that is not showing in Device Manager
Question Asus Laptop shows black screen asking for select proper boot device
Solved! Windows 10 crashing, shows 'No boot device found' and sometimes boots up perfectly and then crashes
Question Headphones and Speakers not showing up seperately under playback devices
Question Reboot and select proper boot device
Solved! I have acer Aspire 5 A515-51G, and it is showing "PXE-M0F: Exiting PXE ROM.
Solved! "Plugged in, Not Charging" SCHOOL LAPTOP, SHOWING 3 BATTERYS?
Solved! asus webcam not showing in device manager
Solved! On device manager,there is only the wired connection showing ,no sign of wireless adapter
My Acer computer shows on what ndow that it says no bootable I device how can I fix this lab top
Sony vaio E series Not Work Dvd writer & Not show Device manager & Show device manager Unknown driver issue
Connected hdmi cable but tv is not showing in add device
UEFI boot is not showing SSD as a boot device
It shows me on the screen no bootable device
Solved! Toshiba lapto shows "PCIE ETHERNET CONTROLLER AND no bootable device start up screen
Got a new dell Inspiron with windows 10. It fails to detect my wifi but shows all other in neighbourhood. My other devices pho
No bootable device insert boot device shows when I turn it on Toshiba satellite c655d
Solved! my device is sonilex sl-bs191fm it not show in playback devices
ATM machine showing " reboot and select proper boot device and press a key"
Solved! My wifi is not showing up in the wifi list using any devices and can only be connected by laptop using ethernet cable , HELP M