Google Chrome can't connect to proxy server and I can't change LAN settings. What do I do?

Status
Not open for further replies.

JCARVER

Honorable
Jan 20, 2014
1
0
10,510
0
Recently, Google Chrome and IE have been unable to connect to the proxy server. I tried to change the LAN settings but was unable to. How do I fix this?
 

mkj3003

Honorable
Jan 20, 2014
3
0
10,510
0
did u tried in google chrome setting, show advance setting scroll down change proxy setting connections lan setting and try for that....
 

Llussier18

Estimable
May 24, 2014
1
0
4,510
0
I unchecked the proxy box but still doesn't work then when I connect back into the LAN settings the box is check off again like its automatic
 

the whizzard

Estimable
Jun 3, 2014
2
0
4,510
0
skip the gogle chrome junk, open control panel/ click internet options/ click the connections tab, then at the bottom click LAN settings . Un click use a proxy server , then click automatically detect settings.
This should solve your issues.
 

mebbyy

Estimable
Jun 4, 2014
1
0
4,520
1
I've also got the same problem and I was able to fix it on my own.
Just follow the steps I did:
1. Open Google Chrome.
2. Click Menu on the upper right side. Beside the STAR symbol (Bookmark).
3. Click Show Advanced Settings.
4. Scroll down and find Network.
5. Click Change proxy settings.
6. On the Connections tab, click LAN settings.
7. Uncheck "Use a proxy server for your LAN."
8. Then click OK.

Hope it helps .
 

the whizzard

Estimable
Jun 3, 2014
2
0
4,510
0
you have to start in safe mode and beside un checking the proxy server box you have to delete all the text in the proxy server boxes.
check auto detect settings and then apply. then restart if this doesn't work you have something in your registry. which is another set of instructions.
.
 

smarsha

Estimable
Jun 17, 2014
1
0
4,510
0
i can see the box for Proxy Server is checked but it is also grey and i can't uncheck it. what do i do?



 

sonojosi

Estimable
Aug 5, 2014
1
0
4,510
0
In reply to @JCARVER I also have experienced this problem and every time you uncheck "use a proxy server" it rechecks itself.
If it helps, I first experienced this after returning to my home in Central America after buying the new computer in California.
 

AALLEN7

Estimable
Aug 18, 2014
2
0
4,510
0
There are a lot of factors that can go into this issue; however I found what worked for me. I ran a restore point previous to several windows updates-problem fixed, reinstalled updates to identify the bad one-problem returned, started manually uninstalling each windows update. The culprit was KB2976627
 

highTILdawn

Estimable
Aug 19, 2014
1
0
4,510
0
This is a post from iamthemidnitechef. This practically fixed all my problems i was having where my lan setting kept on changing to proxy server. Hope this helps

iamthemidnitechef December 6, 2013 1:03:23 PM

On Windows XP, click Start, or on Windows Vista or Windows 7, click start, and then click Run.
In the Run text box, copy (CTRL+C) and paste (CTRL+V) or type the following:

reg add "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings" /v ProxyEnable /t REG_DWORD /d 0 /f

Click OK.
On Windows XP, click Start , or on Windows Vista or Windows 7, click start, and then click Run.
In the Run text box, copy (CTRL+C) and paste (CTRL+V) or type the following:

reg delete "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings" /v ProxyServer /f

Click OK.

If you don't have the run command in your start menu then press the "windowkey+R" then it should come out

If this does not fix the problem then you might have malware thats causing the problem. Download SpywareBlaster and ComboFix. That helped me get rid of all those malware.
 

Christy007

Estimable
Sep 5, 2014
1
0
4,510
0




I am currently having the same problem. Did you get yours fixed? Please let me know how. thanks
 

Ninjhetto

Estimable
Sep 21, 2014
1
0
4,510
0
It only works in Safe Mode. I could uncheck the box and everything worked (except the audio in safe mode). However, when I hard shut down the computer and did it normally, it checked itself again, making it impossible to use in normal mode. This was only recently this week, maybe Tuesday or so (Sept. 16, 2014).
 

soualem

Estimable
Sep 21, 2014
2
0
4,510
0
salam, i have the same problem i can untick use a proxy server for your LAN what i did you go to control panel internet option than LAN settings choose advanced and delete all PROXY ADRESS TO USE in HTTP Secure and port than ok and come back to untick use a proxy server and choose automatically detect settings ==> ok.
good luck.
salamoalikom
 

soualem

Estimable
Sep 21, 2014
2
0
4,510
0
salam, i have the same problem i can untick use a proxy server for your LAN what i did you go to control panel internet option than LAN settings choose advanced and delete all PROXY ADRESS TO USE in HTTP Secure and port than ok and come back to untick use a proxy server and choose automatically detect settings ==> ok.
good luck.
salamoalikom
 

cjkrieger

Estimable
Sep 23, 2014
1
0
4,510
0


This didn't work... I have tried over 6 times with no results!
CJ
 

kishan thingujam

Estimable
Sep 24, 2014
1
0
4,510
0


i had the same issue. whenever i try to search anything in google and i could not open change LAN setting in chrome , i used to get same error. Now, U all need to do is OPEN internet explorer, go to <tools> then <internet options> then click on <connections> then you will find many buttons , Click on <settings(not LAN setting)> now a window will pop up, there check ONLY on the "automatically detect settings". then click "ok".
now to be sure go to LAN setting , there also same window pops up. and make sure you check ONLY "automatically detect settings" and leave rest blank..
click okay . now go to chrome or IE and check out, if it works for you , don't forget to thank me and if you still have an issue , let me know.
 

Linda McCarty

Estimable
Sep 25, 2014
1
0
4,510
0
I have this same issue also and going into control panel, internet options/ click the connections tab, then at the bottom click LAN settings . Un click use a proxy server , then click automatically detect settings.

This doesn't work it's grayed out. Chrome and IE shares this file apparently because everytime it pops up when clicked in either IE or Chrome the same box pops up that is in your Control Panel. So mine is still grayed out so that I can't change it to auto connect and uncheck the proxy server connection. Any suggestions?
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
N Apps General Discussion 2
1 Apps General Discussion 0
M Apps General Discussion 0
T Apps General Discussion 7
Y Apps General Discussion 1
D Apps General Discussion 2
B Apps General Discussion 9
C Apps General Discussion 2
I Apps General Discussion 2
H Apps General Discussion 2
D Apps General Discussion 2
E Apps General Discussion 3
G Apps General Discussion 2
oathmark1 Apps General Discussion 3
D Apps General Discussion 1
Erikkui Apps General Discussion 3
H Apps General Discussion 1
CodyMondo Apps General Discussion 5
V Apps General Discussion 1
V Apps General Discussion 3

Similar threads


ASK THE COMMUNITY