Help! I can not copy more than 5 movies to an sd card, the 6th is there but error out when played

Mike_1948

Prominent
Feb 17, 2017
1
0
510
0
I've tried different SD Cards; 128gb, 64gb, 32gb. The only one that allowed more then 5 "usable" movies was a 16gb. I got 9 to copy AND play but ran out of space. The SD Card was going to go into a Samsung Galaxy Tab A. I've tried formatting the cards in the tablet and in a card reader. I've tried FAT32 (with a special utility for cards over 32gb) and exFAT which I think is the default for the tablet. The tablet didn't recognize NTFS so I did not try that. I've been putting movies on tablets and smart phones for years and have NEVER had a problem like this before. Could I have a bad batch of SD Cards? Also I've tried different movies, but it didn't matter. The first 5 work regardless of with movies I try. ....HELP!! Thanks to anyone in advance. Mike
 
Unless there is a problem with the port for the card on the tablet, a strange bad batch of cards or the app involved isn't moving them, it seems rather weird.

I would wonder where movies are being downloaded from, as that could make a difference.

Also, have you tried putting the movies on a computer, connecting the tablet to the computer via USB cord and then copying them to the SD card that way?
 
Thread starter Similar threads Forum Replies Date
M Android Tablets 1
R Android Tablets 1
M Android Tablets 2
R Android Tablets 2
M Android Tablets 1
K Android Tablets 1
L Android Tablets 1
S Android Tablets 1
D Android Tablets 1
A Android Tablets 2
J Android Tablets 1
V Android Tablets 1
R Android Tablets 1
M Android Tablets 1
R Android Tablets 1
B Android Tablets 4
J Android Tablets 3
LarkinB Android Tablets 2
A Android Tablets 1
D Android Tablets 1

ASK THE COMMUNITY