mahendrabk

Estimable
Jun 8, 2015
5
0
4,510
0
Hi, I have some issue to connect Philips Home Theatre (Sound bar + Sub Woofer) to Panasonic Led T.V. ; there are three cables red, White and yellow, The Yellow cable connected to Sub Woofer to Sound bar but other two cable Red and white, where i can connect that will help to play home theatre, i am not getting please help me to solve these.

Thanks,
Mahi.
 

mahendrabk

Estimable
Jun 8, 2015
5
0
4,510
0




Hi,
Thanks for your reply,
But i was Connected the red and white cables to TV and yellow cable to woofer but its not working, please see the images i have attached here.
just give solution which will work.

Thanks,
Mahi. :wahoo:
 

kparekh86

Commendable
Oct 19, 2016
2
0
1,510
0
Hi Mahi, I am facing the same problem. I am trying to connect Panasonic LED TV (32D400D) to philips soundbar + Woofer (DSP475U) but it is not working. The soundbar on its own works perfectly. Also the sound played from the TV is working. So no problem with both the devices but there is no sound from TV to Soundbar. I have connected the cable as it is mentioned. Red from TV to Red in soundbar and white from TV to white in Soundbar. Cant figure out what the problem is.
 
Thread starter Similar threads Forum Replies Date
H Streaming Video & TVs 1
N Streaming Video & TVs 1
K Streaming Video & TVs 1
D Streaming Video & TVs 7
W Streaming Video & TVs 1
M Streaming Video & TVs 1
R Streaming Video & TVs 1
F Streaming Video & TVs 1
A Streaming Video & TVs 3
M Streaming Video & TVs 1
D Streaming Video & TVs 2
M Streaming Video & TVs 2
S Streaming Video & TVs 2
S Streaming Video & TVs 2
S Streaming Video & TVs 1
G Streaming Video & TVs 2
L Streaming Video & TVs 1
G Streaming Video & TVs 2
J Streaming Video & TVs 1
S Streaming Video & TVs 1

ASK THE COMMUNITY

TRENDING THREADS