Jan 28, 2018
1
0
510
0
Hey guys! So, I basically had a problem with twitter recently, I tried to reach their support but it's all made of [removed] bots that redirect you to help.twitter.com... I'll explain what happened so you can (hopefully) solve this. I sent this DM to @TwitterSupport: "Hey! My main account [strike]@************[/strike] got recently blocked because of my age, so I sent you guys the required documents for you to proceed with its 'unblocking'. I received an email from support@twitter.com saying that I got my account back and also that I could use it. However, after I login, instead of showing the feed, it shows: "Error! Something went wrong. Please try again later" [and the twitter link also changes to "https://twitter.com/i/flow/consent_violation_flow"]. I've been trying to enter my account for the entire day. I would appreciate if you could help me solve this problem or at least explain me its origin. Best regards!".
I got a response from a bot, obviously, telling me to submit the question on their automated support page, but I can't find any option that's minimally similar to my problem. I hope someone manages to help me here! Thanks!
PS: I tried logging in another devices and it still gives that error. I also apologize for the (probably) bad English
 
Thread starter Similar threads Forum Replies Date
K Social Networking 5
N Social Networking 2
M Social Networking 1
E Social Networking 3
henrytcasey Social Networking 2
J Social Networking 2
S Social Networking 4
R Social Networking 1
E Social Networking 1
G Social Networking 1
F Social Networking 1
E Social Networking 1
F Social Networking 17
F Social Networking 2
D Social Networking 1
S Social Networking 2
R Social Networking 0
A Social Networking 0
A Social Networking 0
tomsguideUS Social Networking 0

ASK THE COMMUNITY