How do I limit/cap/lock my audio on my Windows 10 desktop

thecsgosmurfer

Prominent
Sep 1, 2017
4
0
520
1
So in short, I got a new pair of headphones. Sony MDR 1A if anyone is familiar with them. They are really comfortable and the sound is rather good as well. But they don't seem to have a control volume button on them. So the only way for me to control volume output in my headphones is through my computer.

My problem is: The keyboard I have has a volume scroll button that is really easy to accidentally touch. I don't want wanna risk me putting my computer volume to 80 - 100% and lose my hearing for the rest of my life. The button can't disabled either.

So my way to solve this problem, if there somehow was a way to lock the computer volume so I couldn't turn it up from the keyboard and I would actually have to press unlock or something before the audio can go further up.

I hope you guys understand what i'm trying to get at, english isn't my native tongue.
 

thecsgosmurfer

Prominent
Sep 1, 2017
4
0
520
1
I found the solution.

>Right click the sound icon
>Sounds
>Playing
>Find your speakers
>Properties
>Levels
>Scroll down
>Adjust "Front" from 0 - 100%

 

VJ_Gamer

Prominent
Aug 8, 2017
55
0
610
24
You can do it using SharpKeys Application.

Follow the link to do using SharpKeys App.

https://www.howtogeek.com/howto/windows-vista/map-any-key-to-any-key-on-windows-xp-vista/
http://www.guidingtech.com/9804/disable-or-change-function-of-keyboard-key-windows/

Peace.
 

thecsgosmurfer

Prominent
Sep 1, 2017
4
0
520
1
Thanks for the reply.

But I have the Logitech G810 Orion Spectrum keyboard. The volume wheel seems to be even hard for SharpKeys to detect, I tried even with the "type key" option.

All I get is a message saying "You've entered a key that SharpKeys dosen't know about. Please check SharpKeys website for an update release".

If anyone else other suggestions please speak up :)
 

thecsgosmurfer

Prominent
Sep 1, 2017
4
0
520
1
I found the solution.

>Right click the sound icon
>Sounds
>Playing
>Find your speakers
>Properties
>Levels
>Scroll down
>Adjust "Front" from 0 - 100%

 
Thread starter Similar threads Forum Replies Date
U Audio 2
G Audio 0
M Audio 1
J Audio 4
H Audio 1
S Audio 4
D Audio 3
D Audio 5
D Audio 1
ben001 Audio 16
A Audio 0
G Audio 1
T Audio 2
S Audio 1
G Audio 1
E Audio 5
B Audio 91
G Audio 10
G Audio 12
G Audio 8

ASK THE COMMUNITY