i cant open my mobile browser while connected to my i-o data router but other application is running

Rajan_3

Commendable
Apr 9, 2016
1
0
1,510
0
i cant open my mobile browser while connected to my i-o data router but other application is running
 
Try the following steps, on your phone, and see if this resolves the problem.


First option...

Go into the wifi settings.
click on the accesspoint and remove the password.
Now re-enter the password.


If the above doesn't resolve the problem, try this second option...

Type *#*#4636#*#* (*#*#info#*#*).
Tap "wifi-information" and then tap "wifi-api"
Now tap "disconnect", then "disableNetwork" and finally enableNetwork"

You should be good.

 
Try the following steps, on your phone, and see if this resolves the problem.


First option...

Go into the wifi settings.
click on the accesspoint and remove the password.
Now re-enter the password.


If the above doesn't resolve the problem, try this second option...

Type *#*#4636#*#* (*#*#info#*#*).
Tap "wifi-information" and then tap "wifi-api"
Now tap "disconnect", then "disableNetwork" and finally enableNetwork"

You should be good.

 
Thread starter Similar threads Forum Replies Date
S Android Smartphones 0
R Android Smartphones 0
S Android Smartphones 1
DarthZet Android Smartphones 0
K Android Smartphones 3
Gblnos Android Smartphones 4
B Android Smartphones 0
Palash vaishya Android Smartphones 1
Josiah957 Android Smartphones 0
P Android Smartphones 1
P Android Smartphones 0
Bluegirl Android Smartphones 1
Pure karma Android Smartphones 1
J Android Smartphones 3
I Android Smartphones 1
C Android Smartphones 2
R Android Smartphones 1
C Android Smartphones 1
A Android Smartphones 4
P Android Smartphones 2

ASK THE COMMUNITY