IE is faster than Chrome on YouTube?

damstas

Distinguished
Nov 28, 2011
12
0
18,560
0
Why is this so? Chrome always stucks when i change to HD and IE is instant. I have no flash on IE, so it uses on HTML5 on every video. On Chrome I have applied for the HTML5 test with WebM version. Chrome still runs like 1/4 videos on HTML5 and rest on flash and IE runs every video on HTML5 just fine and fast on HD. So what is wrong?
 

TheMentalist

Honorable
May 13, 2013
28
0
10,610
8
Try reinstalling flash, and update it to the latest. Also try disabling 'use hardware acceleration' in chrome settings(advanced settings) and test the videos again
 

damstas

Distinguished
Nov 28, 2011
12
0
18,560
0
Tried Firefox. Same issue as Chrome, but Tube Enhancer Plus autoloaded 1080p and now it is good to watch videos on Firefox. What extension could this be like in Chrome Store?
 

TheMentalist

Honorable
May 13, 2013
28
0
10,610
8
ok, chrome has a build in flash player you need to disable it and enable your downloaded flash player.
- Open chrome and type in chrome://plugins
- look for flash players and view details (click on details top-right of the page)
- the flash player that is located in c:\program files\google\...... must be disabled
- the flash player that is located in c:\windows\sysWow64\macromed\...... must be enabled

restart chrome and test again
 

damstas

Distinguished
Nov 28, 2011
12
0
18,560
0
Yep I am using external flash on chrome. It is little bit faster, but still slow compared to IE or Firefox with Tube Enhancer Plus :S
 

TheMentalist

Honorable
May 13, 2013
28
0
10,610
8
Chrome's build in flash is really messed up along with the external flash. At this point i would be using firefox hehe. Don't get me wrong but have you tried reinstalling chrome itself?
 

damstas

Distinguished
Nov 28, 2011
12
0
18,560
0


It's funny, Google owns Chrome and Youtube and they don't work well together. :p
IE seems to be the fastest as it uses HTML5 in every Youtube video. Firefox and Chrome uses it in basic videos, but when I go to LinusTechTips channel it says that I need Flash Player to play videos. So what is wrong with those two browsers? Flash seems to be really slow compared to HTML5.
 

damstas

Distinguished
Nov 28, 2011
12
0
18,560
0


Do you use vanilla Firefox with no extension or addons, because it has the same issues as Chrome on YouTube?
I will try that Cyberfox you suggested.
 
Thread starter Similar threads Forum Replies Date
R Apps General Discussion 0
C Apps General Discussion 1
BlueMoon1890 Apps General Discussion 0
curtisboucher Apps General Discussion 1
phix95 Apps General Discussion 16
S Apps General Discussion 1
M Apps General Discussion 2
N Apps General Discussion 4
Rafael Mestdag Apps General Discussion 5
M Apps General Discussion 1
H Apps General Discussion 1
H Apps General Discussion 3
O Apps General Discussion 1
S Apps General Discussion 1
B Apps General Discussion 2
V Apps General Discussion 1
T Apps General Discussion 3
A Apps General Discussion 3
Kaori Cpu Apps General Discussion 23
mdedrick Apps General Discussion 1

ASK THE COMMUNITY

TRENDING THREADS