Laptop won't boot up past logo screen [ Lenovo ] after hibernation.

Feb 11, 2018
7
0
10
0
Hello, I put my laptop into hibernation mode at 22:00 and the next day when I tried to boot it up , at 9:00 AM, it does not load past the logo screen. Lenovo G580, Windows 7 Ultimate.
I have tried to smash F1, F2 and F12 in order to open the Bios, and the take out the battery and the power cord and hold the start up button for 30 seconds method both multiple times and they didn't work.
 
Jan 22, 2018
27
0
610
7
Sounds like the hard drive might not be getting enough power due to a power drain. Perhaps you've done this already, but try starting the laptop plugged into the wall, but without the battery (a bad battery can draw enough power to keep the HDD from spinning up fast enough to run).

If - while starting it without the battery - it's still having an issue booting, then that could be a dead hard drive. Alternatively, the laptop's built-in power supply could be at fault.
 
Feb 11, 2018
7
0
10
0

Yes, I tried this once before and now again, didn't work. So you are saying that this means that the hard drive is dead, so suddenly? :O

 
Jan 22, 2018
27
0
610
7
Yeah, it seems like it. It's getting to the logo screen, and you can access the BIOS, so the issue is most likely the hard drive not communicating successfully with the rest of the PC. A good way to test it is to create a boot media and use a live version of Ubuntu (basically ignoring the hard drive by not installing).

Here's a link to get you started: https://tutorials.ubuntu.com/tutorial/try-ubuntu-before-you-install#0

Basically, if you can run a "live" version from a boot drive (like a CD or USB flash drive), then you've narrowed the problem down to the hard drive.

Edit: It can also be done with a "live" Windows boot media, I'm just more familiar with Ubuntu for that stuff. It's irrelevant, anyway; since as long as something runs and gets past the logo screen from a source that is not your hard drive, you've narrowed the problem down to the hard drive.
 
Feb 11, 2018
7
0
10
0


Actually, I didn't express myself well, sorry. I tried a number of times to access the bios but I couldn't do it.
 
Feb 11, 2018
7
0
10
0

Thank you very much for your help, I've kept searching for a solution for the problem online, and I found a video on YouTube which contained the solution that worked for my case, I removed the DVD driver (the hardware which reads DVD/CD's , don't know how it's called ) and it booted up all well.
Again, thank you for your patience and help, have a great time ! :D
 
Feb 11, 2018
7
0
10
0
Since I can't pick my own answer as a solution, would you mind responding and saying something along the lines of "so removing the DVD driver worked for you" , so if someone else has this problem and this would also be their solution they can see that the Thread is marked as SOLVED and the "SOLUTION" answer contains the solution. Thank you very much :D