Lenova OKR problems

Dickster2112

Estimable
Aug 16, 2015
1
0
4,510
0
Lenova B550 laptop
Windows 7

Hope someone can help.
I have just got hold of my daughters old Lenova laptop which is about three or four years old. She has not modified
any hardware or repartitioned or anything like that, so pretty much as it came out of the box but with 4 years of stuff on it.
I wanted to start with a clean machine after transfering any useful files.

I pressed the One Key Recovery startup button and at the startup screen chose the OneKey Recovery option.

At the next window I chose Restore from initial backup, After the 'you are erasing all data' warning windows it then starts to do its thing.After about 15 seconds a window pops up saying - Notice OxEOEFOO5C. I press OK and then nothing else happens so I click done and exit


Now when I boot normally I get Windows Boot Manager screen saying windows failed to start, giving the usual suggestions and the following

File: \windows\system32\winload.exe
Status: 0xc000000f
Info: The selected entry could not be loaded because the application is missing or corrupt.

I then boot to windows recovery disc

Choose Startup Repair which operates for about 30 seconds and reports that it cannot repair automatically

I then choose command prompt and try bootrec /fixmbr which reports operation completed successfully.
Reboot as normal - same problem.

I then tried bootrec /fixboot - same result

I then try bootrec/scanOs - this reports Total identified Windows installations: 0.

Everything was working normally before I tried the one key recovery ( maybe it should be one key destruction).
It seems a bit odd that it does not detect a Windows installation. All I want is the laptop as it was when I first bought it, there is no data to recover, just the windows installation.

Anyone any ideas? I would be gateful for any advice.
Thanks in advance

Ric
 
Hi,

Seems like the recovery disc that you have didn't run as suppose to. Load BIOS first then make sure that your first boot device is your DVD drive since it should be reading the Recovery disc first. Once set as first boot device 2nd should be your HDD after then save and exit from BIOS and try running the Recovery disc again. Lastly you might have to end up getting another Recovery disc from the manufacturer as the one you have might be damaged already.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 1
R Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 2
E Laptop Tech Support 1
I Laptop Tech Support 1
C Laptop Tech Support 1
S Laptop Tech Support 8
S Laptop Tech Support 1
W Laptop Tech Support 1
C Laptop Tech Support 1
S Laptop Tech Support 2
K Laptop Tech Support 10
J Laptop Tech Support 4
F Laptop Tech Support 2
Edgerunner Laptop Tech Support 1
R Laptop Tech Support 1
M Laptop Tech Support 2
M Laptop Tech Support 1

ASK THE COMMUNITY