Mozilla outdated adobe plug-ins

QuestinMarks

Estimable
Apr 15, 2014
48
0
4,580
0
there are 2 plug-ins right now that Mozilla tells me is outdated

Adobe Flash Player (v15.0.0.223)
Adobe Reader (10.1.14.11)

even though i already updated them i still tells me there outdated.

what course of action do need to take to solve this problem.
 

QuestinMarks

Estimable
Apr 15, 2014
48
0
4,580
0


i already said that i updated it to the latest version, but it seem Mozilla doesn't seem to recognize it.
 

QuestinMarks

Estimable
Apr 15, 2014
48
0
4,580
0


you mean uninstall the plug-in from mozilla or the program itself?
 

QuestinMarks

Estimable
Apr 15, 2014
48
0
4,580
0


there are 2 flash programs both are v. 17 but one is called activex and the other npapi.
is this normal? do i need both?
 
Thread starter Similar threads Forum Replies Date
S Apps General Discussion 1
I Apps General Discussion 1
A Apps General Discussion 3
P Apps General Discussion 1
L Apps General Discussion 1
K Apps General Discussion 3
T Apps General Discussion 3
G Apps General Discussion 1
B Apps General Discussion 1
I Apps General Discussion 1
G Apps General Discussion 2
eagleneb Apps General Discussion 4
I Apps General Discussion 3
J Apps General Discussion 1
J Apps General Discussion 5
G Apps General Discussion 8
W Apps General Discussion 6
G Apps General Discussion 4
D Apps General Discussion 9
J Apps General Discussion 2

ASK THE COMMUNITY