Need help with Corsair Link software

Alanthor

Estimable
Mar 17, 2014
31
0
4,580
0
Hi,

Just installed my new Corsair Hydro H100i, and having some problems with the Corsair LINK software..

I have connected both radiator fans to the Y cable that was included, I have connected the pump to a SATA power cable and a chassi fan connector on the motherboard, and I have connected a cable to a free USB internal connector.

But it seems that I cannot control the fans anyways, Nor can I seee the coolant temperature.. What have I done wrong? Should I connect the 3pin cable from the pump to the CPU fan on the motherboard?
 

Alanthor

Estimable
Mar 17, 2014
31
0
4,580
0
Aah alright, thanks.

How do I change the LED's, and I dont even got a coolant temp... I dont get it, I have like 40% of the features.. Does all that solves if I just plug the 3pin to CPU fan header?
 
Thread starter Similar threads Forum Replies Date
M Apps General Discussion 1
Johnny5 Apps General Discussion 2
sponge_b0b Apps General Discussion 0
P Apps General Discussion 6
C Apps General Discussion 1
K Apps General Discussion 1
L Apps General Discussion 3
T Apps General Discussion 1
M Apps General Discussion 1
J Apps General Discussion 5
B Apps General Discussion 1
D Apps General Discussion 2
S Apps General Discussion 1
I Apps General Discussion 1
D Apps General Discussion 11
T Apps General Discussion 1
R Apps General Discussion 3
J Apps General Discussion 1
F Apps General Discussion 4
M Apps General Discussion 2

Similar threads


ASK THE COMMUNITY

TRENDING THREADS