No video device attached. Please plug a video device into your computer but I ha

sumspecial

Distinguished
Apr 16, 2009
1
0
18,510
0
I have a built in webcam and my software and the computer itself doesnt see it it has no imaging device in the computerand also I tried every window hp software update what can I do to fix this problem?
 
G

Guest

Guest
I had the same problem. heres how to solve it.

1. Click Start, Type Device Manager.
2.Once there open where it says Universal Serial Bus Contolers all the way at the bottom of the list.
3.Another list will open, Right click in the ones that say " Usb Root Hub" there should be about 4 of them, then uninstall them all. Don't worry your computer will install them again after you restart it. Also if you have any that say "Unknow Device under the same list uninstall them too so that next time u restart your computer it will be able to identify them.
4.Close device manager after you finish with the previous steps.
5.Restart computer.
When your computer starts again it will take a few seconds to install the Usb Root Hubs, then try using your cam again and it will work, It worked for me. :D I hope everything goes well , if not here's my email if you need more detailed steps or any other questions delanuezdiana@yahoo.com Good Luck! :sol: :hello:
 
Thread starter Similar threads Forum Replies Date
JulianL Laptop General Discussion 2
Ninth Sky Laptop General Discussion 1
K Laptop General Discussion 3
user84564 Laptop General Discussion 3
U Laptop General Discussion 7
J Laptop General Discussion 2
B Laptop General Discussion 4
U Laptop General Discussion 2
D Laptop General Discussion 1
H Laptop General Discussion 0
F Laptop General Discussion 5
FragaZ Laptop General Discussion 2
Jazdia Laptop General Discussion 1
AssumingUnicorn Laptop General Discussion 0
K Laptop General Discussion 4
J Laptop General Discussion 6
I Laptop General Discussion 2
A Laptop General Discussion 1
S Laptop General Discussion 2
M Laptop General Discussion 3

ASK THE COMMUNITY